97 f350 no start, help please? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-04-2012, 01:38 PM
Powerstroke.org Rookie
 

Join Date: Feb 2012
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Exclamation 97 f350 no start, help please?

ive read alot of the forums about no starts with the psd and some have helped,


heres what i got, truck sat for 6 months while i saved up for a new zf5 trans, while it sat the oil pan rotted out,

so a few weeks ago i pulled the motor out and replaced the pan and put in a new trans, it ran fine for a couple of weeks,

but last week it started having trouble starting, it would crank over for 20 seconds then finally start, now its to the point it will not start at all and i get no smoke or anything out the exhaust, ive checked the the glow plugs and hpop, the hpop resivoir is full of oil and oil pressure is in normal range when i crank for 5 seconds, i checked my fuel system and replaced the fuel pump as for it was weak, still wont start, all fuses and relays are good. Cps is good as well, tach moves while cranking but still wont start, any help? please and thanks
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-04-2012, 03:47 PM
Compression Ignition Addict
 

Join Date: Feb 2010
Location: Glen Allen Va
Posts: 496
Thanks: 0
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
Are you getting the" wait to start " (wts) light ? The no smoke is a good indication of lack of fuel .The fuel heater element is prone to short causing the IDM to shut down .Just under the fuel filter cartridge there is the heater ring mounted in solder,see if the solder joints have become loose . Check the # 22 fuse under the hood good ,many of these guys just disconnect the heater wire connector at the bowl .
Reply With Quote Quick reply to this message
  #3  
Old 02-05-2012, 06:23 AM
Powerstroke.org Rookie
 

Join Date: Feb 2012
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
wts light is working and coming on like normal, fuse 22 was good but replaced it anyway, the fuel bowl heater solder joints are broken, unplugged it but still no start and no smoke. cleaned the ipr as well. no cel but scanned anyway and its throwing high low bank codes for every cylinder, is it possible tht the idm is fried?
Reply With Quote Quick reply to this message
  #4  
Old 02-05-2012, 06:29 AM
Compression Ignition Addict
 

Join Date: Jan 2010
Location: unvrhrdofit, SK
Posts: 6,491
Thanks: 0
Thanked 22 Times in 21 Posts
Feedback Score: 0 reviews
Try a new CPS before you do anything else. Tach bounce doesn't always mean that it's working.

Have you found any of the other OBS threads?

OBS Flame Free Zone, Noob Questions are Welcome here

Post up your problems on that thread. Lay out as much detail as possible. Lots of knowledgeable guys that will be able to help you out and you will have much better success than flying solo on your own thread. Your issue could be caused by a few different things, don't focus on the IDM yet. Do you have access to a proper scan tool?
Reply With Quote Quick reply to this message
  #5  
Old 02-05-2012, 06:30 AM
Compression Ignition Addict
 

Join Date: Jan 2010
Location: unvrhrdofit, SK
Posts: 6,491
Thanks: 0
Thanked 22 Times in 21 Posts
Feedback Score: 0 reviews
Oh and welcome to the org brother
Reply With Quote Quick reply to this message
  #6  
Old 02-05-2012, 06:47 AM
Powerstroke.org Rookie
 

Join Date: Feb 2012
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
the cps is new ive put 2 in already with no luck both were ford motorcraft parts, i have a snap-on modius scanner, if thts what u mean by proper scan tool. did an injector buzz test and they all passed, everything seems to be ok according to the scanner, besides the bank codes tht keep coming back up instantly.
Reply With Quote Quick reply to this message
  #7  
Old 02-05-2012, 08:05 AM
Compression Ignition Addict
 

Join Date: Oct 2011
Location: Tehachapi, CA
Posts: 1,643
Thanks: 0
Thanked 27 Times in 27 Posts
Feedback Score: 0 reviews
What's the fuel pressure when cranking? Cheers!
Reply With Quote Quick reply to this message
  #8  
Old 02-05-2012, 09:07 AM
Powerstroke.org Rookie
 

Join Date: Feb 2012
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Fuel pressure when cranking is 40 psi, just put a new fuel pump on a few days ago and cleaned the ipr. Put in another cps and now my tachs out
Reply With Quote Quick reply to this message
  #9  
Old 02-05-2012, 10:14 AM
Member
 

Join Date: Nov 2011
Posts: 39
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
If theres no smoke, maybe its something to do with the idm?
Reply With Quote Quick reply to this message
  #10  
Old 02-05-2012, 12:26 PM
Compression Ignition Addict
 

Join Date: Oct 2011
Location: Tehachapi, CA
Posts: 1,643
Thanks: 0
Thanked 27 Times in 27 Posts
Feedback Score: 0 reviews
Since you've already done glowplugs (and I'm assuming you checked the UVCHs and harness connections), I would try a known good IDM. Cheers!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 12:42 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors