Intermitent cutting out while driving and idling when it's cold?? - Ford Powerstroke Diesel Forum

 
LinkBack Thread Tools Display Modes
post #1 of 1 Old 02-04-2012, 08:24 AM Thread Starter
Member
 
huntere7.3's Avatar
 
Join Date: Jul 2010
Posts: 49
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Intermitent cutting out while driving and idling when it's cold??

hey guys im having issues with my truck cutting out when im driving it and i hear it cut out sometimes while its warming up too. this usually only happens when it gets down around 0 degrees that night. i know it's cold im just really hoping this isn't a sign of injectors goin on me. im gonna switch to 5-40 synthetic oil to help with the cold starts but this almost seems sensor related. everytime i start to get into a problem with my fords its usually a some just some simple kind of sensor thanks in advance guys
huntere7.3 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome