bad hpop? - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 02-02-2012, 12:13 AM Thread Starter
Powerstroke.org Rookie
 
wjjb's Avatar
 
Join Date: Jan 2012
Location: graham, wa
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
bad hpop?

hello new to the forum here and sorry for the long post, i have a 97 and i have not been able to start the truck for about two months now, first off when i bought the truck it was running rough but it was running, got it home and a couple weeks later it spit the bearing out of the back of the hpop, i had a used hpop from a 95 that had head gasket issues and when i installed it everything looked good. been trying to start it for a couple weeks now and have had no luck at all. Today i took the icp sensor out and there is no oil on the bottom of it (no oil pressure to it, correct?) so i took the hpop off and there is milky white oil everywhere, and metal shavings which i think are from the old pump bearing.Also there was no oil in the reservoir. i drained the oil pan and there was no milky white oil in it. I also noticed that the fuel bowl is not filling up. When i was taking the pump off i noticed that there is a tube that runs from a sensor in front of the hpop to the passenger side exhaust manifold and i noticed it was cracked. i do get a wait to start light and no check engine light and i already did an injector buzz test and they all read good. so i was wondering if all you guys think that all it needs i a new hpop and if so should i get a 17* pump from a superduty with a new ipr valve?
wjjb is offline  
post #2 of 3 Old 02-02-2012, 11:25 AM
Compression Ignition Addict
 
Patrick Feeley's Avatar
 
Join Date: Oct 2011
Location: Tehachapi, CA
Posts: 2,213
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Thanks: 0
Thanked 80 Times in 78 Posts
Feedback Score: 0 reviews
You should at least get a new HPOP (and probably an IPR to match it) for a 97 or later. There are differences in gaskets, HPOPs, IPRs etc that are probably not helping your situation. I don't know if there's a good way to flush the HP oil rails to get the bad oil/shavings out. Cheers!

1997 F250 SC 4x4, E4OD, 4.10 LS, Basically Stock, Relocated Block Heater Plug, External Trans Filter, Tru-Cool Max, I/C Mounted but not Plumbed

SOLD - 1994 F350 CC DRW 2WD PSD, 5 Speed, 4.10 LS, SBC Con-O, Baldwin Filter, Tymar HPX Hose, DPPI DP, Bilsteins, $12 AIC, Coolant Filter, Explorer Overhead Console, A-Pillar w/ISSPRO Black Ice, EV Boost, and EV Pyro, Modified Pedestal, Gutted EBPV.
Patrick Feeley is offline  
post #3 of 3 Old 02-03-2012, 01:35 PM Thread Starter
Powerstroke.org Rookie
 
wjjb's Avatar
 
Join Date: Jan 2012
Location: graham, wa
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
thanks for the reply, i ordered a hpop from a 99.5 to 2003 and a new ipr valve, hopefully it will run again. i should have it next week, i will keep everyone posted.
wjjb is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome