runs for about 15 mins then dies - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 01-27-2012, 11:34 PM Thread Starter
Member
 
whiteboy_77_77's Avatar
 
Join Date: Jan 2009
Location: Campbell river BC
Posts: 88
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
runs for about 15 mins then dies

Hey guys i justpicked up a 96 f250 7.3L that didnt run when i got it,
anyway i put a new cps and glow plug relay in her and she flashed right up, now the problem is when its cold and i start it and let it idle for about 15 mins it will just shut down like i turned the key off, some times it wont fire back up unless i give it about 1/4 throttle. if im in the truck and keep it above 1500 rpm she runs just fine and dont miss a beat, if i bring it up to 2000 rpm evey now and agian it acts like if someone turned the key off for a split second and then keeps on goin, does this maybe once every 10 seconds if i bring it up to 2400 it will act if someone is turnin the key of and on really quick once every 2 seconds 2500rpm and up it dont miss a beat once its, warm at an idle it will run like a top for about 15seconds then shut down but fire right back up agian, runs smooth as silk but then is just like some one turned the key off. any ideas
Thanks Mike.

Mike
2004 f350 5 inch lift 20x10 motometals w 38" toyo's
2002 f150 6 inch with dana 44
1991 bronco efi 460 4spd 16inch lift dana 60, sterling 10.25 and 40" boggers
whiteboy_77_77 is offline  
post #2 of 2 Old 01-29-2012, 05:13 PM Thread Starter
Member
 
whiteboy_77_77's Avatar
 
Join Date: Jan 2009
Location: Campbell river BC
Posts: 88
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
So figured it out , ended up bein the new cps was crappin out when it got warm , Thanks for all the help,
I guess the 6.0L guys are the only ones who at least try to lend a hand.

Mike
2004 f350 5 inch lift 20x10 motometals w 38" toyo's
2002 f150 6 inch with dana 44
1991 bronco efi 460 4spd 16inch lift dana 60, sterling 10.25 and 40" boggers
whiteboy_77_77 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome