Truck Starting Symptom - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-05-2012, 10:16 AM
Compression Ignition Addict
 

Join Date: Aug 2011
Location: Damariscotta Maine
Posts: 620
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Truck Starting Symptom

Hey guys, I have a 97 7.3 with 195k on it.


I bought it about 5 months ago and have had no problems except a run away starter due to the lower solenoid. Very happy with the truck and love it.


Its into winter now and I have been bad, I havnt been using the block heater.

My truck has been starting great, 20,30 degree days it fires right up and the engine doesn't seem to whirl over more then a couple times before its up and running(im only on the key for about a second)

I always let the glow plugs run till the WTS light goes out, then another 10 or so seconds for good measure.


The other evening I had to go pick something up(I honestly dont drive that much) My truck hadnt been started for a few days and it was 10 degrees fahrenheit. I had to crank my truck for twice as long as I usual do, I would say 2-3 seconds before the engine even fired. At this point the truck shaking more then it normally does, and I gave it a little gas to high idle, it didn't seem to respond like it normally does.

It was idling at 1000rpm fine and then after about 10 seconds it seemed to smooth out a bit, and start to run better, but not the same.

I then started to leave, went easy on the truck till it got up to temp, by the time I was out of my driveway It was running like normal.

I was just a little paranoid that something might be wrong, Is this just cold temps? or is there something else I should look into.


Thanks!

Note- Ive watched videos of 7.3 and other diesel cold starts online and I think I am very lucky as it is, My truck starts pretty much instantly with no/not much cranking required. This time it was a bit more cranking time then it has been.

but it was 10 degrees out. colder then I am used to.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 08:06 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors