crank no start no smoke - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-04-2012, 04:02 PM
Powerstroke.org Rookie
 

Join Date: Aug 2009
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
crank no start no smoke

i had a van with bad fuel lines so i replaced them, then after priming extensivly there was still no fuel pressure. i changed the fuel pump and now have fuel pressure. i had smoke during the first few cranks but now nothing. still have 70 psi fuel pressure. have oil pressure in the rail. no codes. cranks at around 120 rpms. an ideas? it started and ran fine before
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-04-2012, 04:28 PM
aussie=effie
 

Join Date: Apr 2010
Location: melbourne, australia
Posts: 262
Thanks: 0
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
Question crank no start

try throwing a new cps at it
Reply With Quote Quick reply to this message
  #3  
Old 01-04-2012, 04:52 PM
Powerstroke.org Rookie
 

Join Date: Aug 2009
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i don't want to part dart anything. i can't seem to get a definite answer if you will still see rpms with a bad cps or not. i find it odd that it would just fail randomly like that. the fuel pump was explainable (sucking air, original pump) it would explain going from smoke to not having any smoke while cranking but i still have a rpm signal.
Reply With Quote Quick reply to this message
  #4  
Old 01-04-2012, 06:01 PM
Compression Ignition Addict
 

Join Date: Mar 2011
Location: Houston, Tx
Posts: 588
Thanks: 1
Thanked 15 Times in 15 Posts
Feedback Score: 0 reviews
Bad fuel lines? Where? Are you talking about the fuel lines that go to the fuel bowl?
Reply With Quote Quick reply to this message
  #5  
Old 01-04-2012, 06:19 PM
Compression Ignition Addict
 

Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,069
Thanks: 0
Thanked 14 Times in 14 Posts
Feedback Score: 0 reviews
Do you have a WTS light coming on with key on engine off?
120 RPMs is twice per second. That's not fast enough. Either your batteries/starting system sucks, or your CPS is sending a bad signal.
Reply With Quote Quick reply to this message
  #6  
Old 01-05-2012, 09:27 AM
Powerstroke.org Rookie
 

Join Date: Aug 2009
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Had air in it still. must have bled out over night started fine this morning didnt do a thing
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 11:42 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors