new 7.3 owner - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 12-28-2011, 05:44 AM Thread Starter
Member
 
Join Date: Dec 2011
Posts: 51
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
new 7.3 owner

i have a 96 f250 7.3
in the mornings it smokes white smoke with some blue smoke but after that first crank up of the day it doesnt do it anymore but when you crank it anytime instead of going to idle it slowly eases up there? and when you first crank it up it has like a surge then goes to a real low idle then normal..idk?
i have a superchip that came with the truck i put it back on stock tune cause when i got it it was on tow performance and transmission was shifting kinda hard and you can put it on high performance and cant tell any difference...and i pulled the codes and one says map sensor and i think p0107 ....could this be a problem?
tankman7.3 is offline  
post #2 of 5 Old 12-28-2011, 06:03 AM Thread Starter
Member
 
Join Date: Dec 2011
Posts: 51
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
also there is a sensor that is unplugged and the plug is part is cracked all up and i was told that it went to the wastegate but my buddy has a 99 7.3 and he unplugged his and did somethin with the wastegate to get more boost idk...first diesel good truck but just sluggish and slow response and wont smoke to save its life
tankman7.3 is offline  
post #3 of 5 Old 12-28-2011, 07:14 AM
DERAIL MOD!!!


 
351fifty's Avatar
 
Join Date: May 2011
Location: Canton and kennesaw
Posts: 23,180
Thanks: 34
Thanked 207 Times in 195 Posts
Mentioned: 1 Post(s)
Quoted: 3 Post(s)
Feedback Score: 4 reviews
After a Google search it says you may need a map sensor.

OBD-II Trouble Code: P0107 Manifold Absolute Pressure/Barometric Pressure Circuit Low Input

-Kris-
2000 excursion V10 2wd 230k
2000 Excursion 7.3 4x4 246k
1995 CCLB DRW 324K
2001 CCLB DRW 319K
Dp tuner infinity, exhaust, intake, chipped, tricked, and wrecked


Quote:
Originally Posted by marine5811
The stock downpipe in an OBS is flat because I'm a ginger.
Quote:
Originally Posted by alberta 7.3
Finding a decent woman is like shopping for a used truck. You spend most of your time picking through the money pits, wrecks, and basket cases until you find one that you can tolerate
Quote:
Originally Posted by JJFLASH
Well at least you caught the loose bolts before they cause any damage. Nothing worse than a sloppy hole
351fifty is offline  
post #4 of 5 Old 12-29-2011, 03:17 PM
Banned
 
Join Date: Sep 2008
Location: Fort Bragg, NC/Buff, NY/Midlothian, VA
Posts: 5,630
Thanks: 0
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by tankman7.3 View Post
also there is a sensor that is unplugged and the plug is part is cracked all up and i was told that it went to the wastegate but my buddy has a 99 7.3 and he unplugged his and did somethin with the wastegate to get more boost idk...first diesel good truck but just sluggish and slow response and wont smoke to save its life
We dont have wastegates.

Your buddy probably pinched the wg line in his superduty... which will increase boost some.

Your truck wont smoke cuz it's not supposed, and wont without bigger injectors.
85_305 is offline  
post #5 of 5 Old 12-30-2011, 06:46 AM Thread Starter
Member
 
Join Date: Dec 2011
Posts: 51
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
ok thanks guys yea i figured that was the problem i also changed the valve cover gasket on the passenger side and found that one of the clips closest to the fire wall when i unplugged the plug in part a piece of it was broke of so i replaced it with another one and it run alot better but it still throwin the map sensor code if the map sensor is bad would that be the reason fo the start up and the way it runs
tankman7.3 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome