No Start Cold Even Plugged In - Ford Powerstroke Diesel Forum
User Tag List

LinkBack Thread Tools Display Modes
post #1 of 2 Old 12-24-2011, 03:05 PM Thread Starter
jrcrane1's Avatar
Join Date: Nov 2008
Posts: 45
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Exclamation No Start Cold Even Plugged In

Well this truck finally stranded me. Here is the story......went to the dealership about 2 weeks ago and got them to give me the recall CPS for later (mine had set a code earlier). Changed it out and truck ran fine. Weather has been real cold here for the last week not much above 20 degrees during the day but -15 at night. Drove truck to work for 2 days. On the second day is started (plugged in at work) and ran good for about 4 miles then just completely shut down. Restarted and would run real rough then smooth out and then die like running out of fuel. Could get it to run a little by feathering the throttle enough to take it back to town. Plugged it in and drove the wifes business van home.......2 days later on day off I read the codes and CPS Failure was listed twice. Put the old Cps that I knew was working when pulled and no to the "Stealership" and bought a new one along with fuel filter. Changed both out and refilled fuel filter housing with fresh diesel. Tried to start and would run for about 10 seconds then die. Now not even trying to fire. All fuses look good white smoke and plugged in???????
Hated to do it but had brother tow me to the "Stealership". One last thing....Fuel in filter housing was really dark greenish black......any ideas???

97 F-250 Ext Cab 4X4 Auto
298000 Miles
3" Down Pipe
4" Cat Delete Exhaust
6637 Filter Mod
Heavy Duty Stancor GPR
Baby Swamps Injectors "OMG"
jrcrane1 is offline  
Sponsored Links
post #2 of 2 Old 12-24-2011, 05:56 PM
Compression Ignition Addict
sgt dave's Avatar
Join Date: Jun 2007
Location: linden, ca
Posts: 314
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
You should check fuel pressure. Fuel pump may be failing.


1996 F250 SC/LB, 4x4 PSD, ATS stage 1 trans 5 star tcc, AC codes,TW tunes, magnaflow 4" exhaust, 6637 , FS 2500 bypass oil filter,pure power reusable oil filter, isspro gauges, dieselsite cpr fuel pump system, adrenaline hpop, pml rear diff cover ,ebpv delete,non epbv pedestal, king pin dana 60, swamps idm, tru cool 4739
USMC 1993-1998
Plumbers & Pipefitters L.U.447
sgt dave is offline  
Sponsored Links

cps, no start

Quick Reply

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome