Help - Ford Powerstroke Diesel Forum

 
LinkBack Thread Tools Display Modes
post #1 of 7 Old 12-05-2011, 10:10 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Dec 2011
Location: Princeton , WV
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Help

97psd have power motor turns willnot start. Have disconected TS chip with no change.wait to start does not light up. need some help or ideals.
gollywhammer is offline  
post #2 of 7 Old 12-05-2011, 10:16 AM
Compression Ignition Addict
 
troykimber's Avatar
 
Join Date: Jun 2010
Posts: 204
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
check the power distribution center on the drivers side in engine bay. there is a green 30amp maxi fuse (i think it's the fourth one down on the right side).
motor will crank but no start if it's blown.

95 sc lb 4x4 5 speed
ts 6 position chip, boost relief valve, 4" intake, 3" downpipe-5" rest of the way to a stack, fpr shim, twin 16" s-blade electric fans, poly bushings, zoom variable torque ceramic clutch with solid flywheel, hydroboost, stancor relay, exhaust brake, ss hpx line, 140v idm, bar and plate intercooler, glowshift gauges, gt grant signature series wheel with black billet hub, rockford door speakers- pioneer head unit- 2x 12" kenwood w3 subs
troykimber is offline  
post #3 of 7 Old 12-05-2011, 10:22 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Dec 2011
Location: Princeton , WV
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Unhappy

all fuses are good inside and out and wires and connections look good
gollywhammer is offline  
post #4 of 7 Old 12-05-2011, 05:21 PM
Is it even worth it???



 
ABOBB's Avatar
 
Join Date: Aug 2006
Location: Lex KY
Posts: 9,098
Thanks: 0
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via AIM to ABOBB Send a message via Yahoo to ABOBB
Welcome to Powerstroke.org

ABOBB
Aaron A. Bobb
abobb@powerstroke.org

2002 F-250 SD ExCab, Short Bed, PSD, Auto trans, 4X4
Custom tuned 6 position Chip
Whelen CSP690 Strobe Kit (Installed @ Feb Indy Strokers Rally... Thanks Adam), ZooDad Mod
COMING ATTRACTIONS:

Heated Side Mirrors, Owner Built Rear Airbag System
Owner Built Front Bumper, Owner Built Tymar Intake
Owner Built Custom Exhaust, Rear Roll Pan?


]
ABOBB is offline  
post #5 of 7 Old 12-05-2011, 05:29 PM
Viking Heavy Diesel

 
Ryan Rønning's Avatar
 
Join Date: Nov 2007
Location: Wasilla, AK
Posts: 20,730
Thanks: 8
Thanked 10 Times in 10 Posts
Mentioned: 0 Post(s)
Quoted: 6 Post(s)
Feedback Score: 1 reviews
Welcome to the ORG!

Project Frankenstein


1997 Ford F-350, Dually conversion, Cobra 29 LX CB, 12000 watt converter, All LED lights, TW tunes, 4" DP, Napa Intake and lots of running lights.

Quote:
Originally Posted by XPLOSIV View Post
Thanks. I'll give er a good wackin in the morning.
Ryan Rønning is offline  
post #6 of 7 Old 12-06-2011, 02:15 AM
Compression Ignition Addict
 
"Stroker 8"'s Avatar
 
Join Date: Aug 2011
Location: Full-Time Camper in Ca.
Posts: 5,720
Thanks: 139
Thanked 95 Times in 93 Posts
Mentioned: 0 Post(s)
Quoted: 3 Post(s)
Feedback Score: 0 reviews

Larry
2015 F-350 CCLB DRW, Lariat Ultimate,
2nd Gen. 6.7L "Scorpion" Turbo Diesel,
440HP/860TQ, Torque Shift 6-speed,
Tuxedo Black W/Charcoal Black Int.,
14,000 LB GVWR,
3:73 Gears W/Limited Slip,
17" Polished Forge Alum. Wheels,
BFG All-Terrain Tires,
Factory 5th Wheel/Gooseneck Prep Pkg.,
Spray In Bed-Liner,
Supplemental Cab Heater,
Camper Pkg.,
Chrome Pkg.,
FX4-Off Road Pkg.,
Upfitter Switches,
Engine Block Heater,
9025 Lbs. on the CAT Scales.

"Mack Daddy Scorpion!"
"Stroker 8" is offline  
post #7 of 7 Old 12-06-2011, 04:22 AM
Compression Ignition Addict
 
jesilvas's Avatar
 
Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,148
Thanks: 0
Thanked 27 Times in 25 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews


Might wanna make a new thread for your problem, it'll get more view.
But i'm typing so . . .

No WTS usually means your fuel bowl heater is blown, taking the IDM and PCM with it on the same fuse. Unplug the heater, replace the fuse, then try again. DOUBLE CHECK your fuses. There's a good chance it's blown.



2000 F-350 Lariat Super Duty, Dually, CCLB, 7.3L
4R100, 2wd
330,000 + miles
jesilvas is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome