starting issue long crank time - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 11-12-2011, 05:47 PM Thread Starter
Powerstroke.org Fanatic
 
jasons 7.3 powerstroke's Avatar
 
Join Date: Jul 2011
Posts: 135
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
starting issue long crank time

Ok so was going down road and wife needed me to stop somewhere went in came out 5 min. later and WHAM!!!! no start

Cranked truck a/b 10 different times and nothing. Also during this time i did unplug the ICP sensor to see if it would start and nope. Installed my spare cam sensor ( even though the tach was reading ) and nope. Tapped on the IDM and nope...

Finally I decided one last try, cranked for a/b 25 seconds and stumbled like crazy and fired up..

Got her home put in garage and shut her down. Immediately tried to restart and same thing long crank time then will start.


Any suggestions???

96 f250 4x4 zf5 trans. 6637 air filter mod.
jasons 7.3 powerstroke is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 11-12-2011, 08:04 PM
Compression Ignition Addict
 
Nashotah7's Avatar
 
Join Date: Dec 2010
Location: Ashippun, WI
Posts: 210
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 2
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Sounds like bad fuel filter or/and bad fuel.
Nashotah7 is offline  
post #3 of 4 Old 11-12-2011, 08:44 PM
Powerstroke.org Rookie
 
Join Date: May 2010
Location: a house
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
that sound good to me or your fuel pump is losing prim Mine was doing something like that and it was my two stage pump
Strken is offline  
post #4 of 4 Old 11-14-2011, 05:28 PM Thread Starter
Powerstroke.org Fanatic
 
jasons 7.3 powerstroke's Avatar
 
Join Date: Jul 2011
Posts: 135
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
update: no fuel filter only had 1500 miles and fuel pump is new w/ only 2,000 miles

turned out to be a bad IPR sensor

back on the road smoking

96 f250 4x4 zf5 trans. 6637 air filter mod.
jasons 7.3 powerstroke is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome