valve cover gasket pumping out smoke - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 09-12-2011, 04:56 PM Thread Starter
Member
 
Join Date: Jan 2011
Posts: 46
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
valve cover gasket pumping out smoke

So the valve cover gasket on the passenger is shooting out smoke.... i got a new gasket and im changing it tomorrow... i was curious how hard is this and if that could affect my boost gauge since its only reading 10psi tops

1995 F250 240,xxxkms
manual transmission
Dana 60 swap
4:10 gears
6"skyjacker lift
39.5 interco iroks
tony wildman 6 postion chip
autometer guages
afe stage 2 intake
4" mbrp exhaust 3"downpipe
idm mod
95stroken'it is offline  
post #2 of 4 Old 09-12-2011, 05:00 PM
Shade tree mechanic


 
95dieselsmoke's Avatar
 
Join Date: Mar 2008
Location: Lake Tapps, Wa.
Posts: 8,298
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 2
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Not hard at all. Pretty straight forward, just be nice to the clips when you are unplugging/plugging them in.
No affect on the boost at all.

MATT

Now featuring a 6.4 fat bottum 6 speed
95 f250--238k and counting
RDS stage I's-TW live tuned-Dana 60 swap-9" lift/40x13.5x20 ProComps-ZF5 swap/short throw/South Bend CON OFE-Iron Bull front-AFE CAI-SD innercooler-Fab Tech traction bars-MBRP DP/6" black miters-Autometer boost/pyro

"If you dont have ambition and big dreams, you end up working hard for someone who does"
95dieselsmoke is offline  
post #3 of 4 Old 09-12-2011, 05:04 PM Thread Starter
Member
 
Join Date: Jan 2011
Posts: 46
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Alright thanks you have auto meter boost gauges too? I must have not hooked it up properly when I did it cause I am only reading 10psi and I can hear the turbo definitely.... Maybe because I didn't use teflon tape before putting it back into the y pipe??

1995 F250 240,xxxkms
manual transmission
Dana 60 swap
4:10 gears
6"skyjacker lift
39.5 interco iroks
tony wildman 6 postion chip
autometer guages
afe stage 2 intake
4" mbrp exhaust 3"downpipe
idm mod
95stroken'it is offline  
post #4 of 4 Old 09-12-2011, 05:18 PM
Shade tree mechanic


 
95dieselsmoke's Avatar
 
Join Date: Mar 2008
Location: Lake Tapps, Wa.
Posts: 8,298
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 2
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Yeah, make sure you dont have a boost leak somewhere. teflon tape will help. Also make sure the tubing isnt bent/kinked anywhere. One time my gauge was reading extremely low and I searched a little bit and found a kink in the tubing...unkinked it and all was right again.

MATT

Now featuring a 6.4 fat bottum 6 speed
95 f250--238k and counting
RDS stage I's-TW live tuned-Dana 60 swap-9" lift/40x13.5x20 ProComps-ZF5 swap/short throw/South Bend CON OFE-Iron Bull front-AFE CAI-SD innercooler-Fab Tech traction bars-MBRP DP/6" black miters-Autometer boost/pyro

"If you dont have ambition and big dreams, you end up working hard for someone who does"
95dieselsmoke is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome