Something I just noticed - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-11-2011, 07:26 PM
Compression Ignition Addict
 

Join Date: Aug 2011
Location: Damariscotta Maine
Posts: 630
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Something I just noticed

Ive had the truck for about 2 weeks and put about 300 miles on it, its run great and had no problems at all, but here is the thing.


Tonight I was stopped in my driveway sending a few text messages right before I shut my truck off and went inside, and this is really the first time I have sat in my truck with it idling for this long approx 5mins.


The idle sounds great, no problems in power ect but every ~10 seconds the idle jumps up a few RPM and then goes down ( maybe 600-650rpm? barley noticable on the tach, and you have to listen for it).

The truck had just been driven, and the heat was pretty warm ect.


The truck has the 10k mod, 4" exhaust , napa intake and some FPR shim to 62 psi ( done by pervious owner, told it was 61 or 62 psi)


Is this something i should look into before somthing breaks? or is this not a big deal. Anything i can check?

like i said the idle doesn't sound bad..doesn't sound like a miss or anything its not that apprupt, it just seems to not be 100% consistant idle rpm, theres a rythmic raise and drop (idle at 600 rpm for 10 seconds, then spikes to 650 for 1 second, drops back to 600 for another 10 seconds ect)

Thanks a lot!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 09-11-2011, 07:29 PM
Compression Ignition Addict
 

Join Date: Aug 2011
Location: Damariscotta Maine
Posts: 630
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Just changed oil like 100 miles ago, and it looks clean on the dipstick( heard bad oil can make these things actually run worse!)

oh, and I heard the truck idle for like 30mins while looking at it when i purchased, it didnt do this if i remeber correctly.

but the difference is, he didnt have the 10k mod plugged in, he was running some edge programer tow safe hp boost thing, and he said the 10k mod didnt work with the tune, then he plugged the 10k mod back in before he sold it to me.

maybe its just the 10kmod? i heard it could make the idle rough?

thanks again!
Reply With Quote Quick reply to this message
  #3  
Old 09-17-2011, 04:56 AM
Compression Ignition Addict
 

Join Date: Dec 2010
Location: Inglis, Florida
Posts: 709
Thanks: 6
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I bet it did do it when u purchased it....but you were too excited and didn't notice...lol! Seems like both my 97 did it...my buddies 97s do it and people on here with 97s ask this question alot. Good luck!
Reply With Quote Quick reply to this message
  #4  
Old 09-17-2011, 04:56 AM
Compression Ignition Addict
 

Join Date: Dec 2010
Location: Inglis, Florida
Posts: 709
Thanks: 6
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Btw.....my 1997 does it now.
Reply With Quote Quick reply to this message
  #5  
Old 09-17-2011, 05:22 AM
ADMIN AND TECH


 

Join Date: Oct 2006
Location: winston salem north carolina
Posts: 9,247
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
wouldnt worry about it to much , not that abnormal
Reply With Quote Quick reply to this message
  #6  
Old 09-17-2011, 05:25 AM
Compression Ignition Addict
 

Join Date: Jun 2010
Location: Carlyle, IL
Posts: 2,166
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
It's just HPO pressures raising and lowering. It happens. Nothing to worry about.
Reply With Quote Quick reply to this message
  #7  
Old 09-26-2011, 07:10 PM
Compression Ignition Addict
 

Join Date: Aug 2011
Location: Damariscotta Maine
Posts: 630
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Yup, i probably didn't notice it, outside the truck its extremely hard to tell its happening. I can only really tell in the truck pulled into one part of my driveway were the sound bounces off just right, or when i stare at the tach lol.


Not sure if anyone will look at this thread ever again, but i have a small oil leak, and i believe it might be my HPOP, theres a nice kit on ebay for 50$ full reseal kit, its for a 99-03 though...and im 97 :'(

whats the difference? as far as i know they only added a waste gated turbo, an intercooler and maybe some pcm stuff?


thanks for all the help guys!
George
Reply With Quote Quick reply to this message
  #8  
Old 09-26-2011, 07:16 PM
Compression Ignition Addict
 

Join Date: Jun 2010
Location: Carlyle, IL
Posts: 2,166
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Quote:
Originally Posted by csdwarf11 View Post
Yup, i probably didn't notice it, outside the truck its extremely hard to tell its happening. I can only really tell in the truck pulled into one part of my driveway were the sound bounces off just right, or when i stare at the tach lol.


Not sure if anyone will look at this thread ever again, but i have a small oil leak, and i believe it might be my HPOP, theres a nice kit on ebay for 50$ full reseal kit, its for a 99-03 though...and im 97 :'(

whats the difference? as far as i know they only added a waste gated turbo, an intercooler and maybe some pcm stuff?


thanks for all the help guys!
George
Happened in both my e99 and my 02, its completely normal.

the HPOP differences are your have a 15* HPOP, 99.5-03 7.3's have 17* HPOP. I'd look for a 94.5-97 reseal kit.
Reply With Quote Quick reply to this message
  #9  
Old 09-26-2011, 07:19 PM
Compression Ignition Addict
 

Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,079
Thanks: 0
Thanked 14 Times in 14 Posts
Feedback Score: 0 reviews
Read up on the HEUI system, you'll find out why oil is important.
Mine does this. It's the HPO pressure fluctuating. #6 fires right before #8 and it depletes the fuel and oil rail for the #8. So it's just the truck keeping up and then not
If you really wanna fix it that bad, put a bigger HPOP on it or get an HPx. Hard line though. Have gone through two rubber lines.
Also, the SDs had a 17* HPOP. OBSs 15*. Different injectors. Electric fuel system. So on.
The Edge is just a glorified 10K mod almost. The 10K resistor mod changes the signal coming from the ICP to the PCM so that the PCM thinks you have less HPO pressure than you do, causing the IPR to increase duty cycle of the HPOP, therefore raising pressure.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 05:35 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors