WTS Blinking - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 9 Old 08-31-2011, 03:16 PM Thread Starter
Member
 
1950gmcelc's Avatar
 
Join Date: Sep 2008
Posts: 80
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
WTS Blinking

Hey guys so I have been fighting with my motor for the last 6 months thought I had a HPOP problem but now it sounds like maybe a bad injector or two that are bleeding down. I got the truck up and running then it started to die about every thirty seconds but refire before it shut off. It did it at idle and while driving down the road. The mechanic I was working with told me to put a test light to the IPR sensor and now I have a silenoid clicking and my wts light blinks like a turn signal. The truck will start but it lopes with the wts light until it dies. Any ideas how to fix it.
1950gmcelc is offline  
post #2 of 9 Old 08-31-2011, 03:20 PM
Compression Ignition Addict
 
Chop's Avatar
 
Join Date: Feb 2010
Location: Glen Allen Va
Posts: 583
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 4
Thanked 9 Times in 9 Posts
Feedback Score: 0 reviews
Could be the fuel bowl heater beginning too short out on ya,causing the idm to shut down.

1996 F250 PSD Crewcab,auto,D 60 swap,3" dp, DIY air 4X4 Centurion
Chop is offline  
post #3 of 9 Old 08-31-2011, 03:22 PM
Compression Ignition Addict
 
late_99_PSD's Avatar
 
Join Date: Oct 2009
Location: Taneytown, Maryland
Posts: 3,261
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Thanks: 0
Thanked 5 Times in 5 Posts
Feedback Score: 0 reviews
Never use test lights on anything controlled/ connected/ thought about by the computer. Did the flashing light start imediately after you did this?


As far as your motor problem does your oil pressure come up. Seems like the hpop resivor is running out like the Lpop is not filling it.

Allen
1999.5 F-350 7.3, six-speeed

late_99_PSD is offline  
post #4 of 9 Old 08-31-2011, 03:51 PM Thread Starter
Member
 
1950gmcelc's Avatar
 
Join Date: Sep 2008
Posts: 80
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
the heater is unpluged and the lpop is good. Once I did the test light thing is when the wts light started to blink.
1950gmcelc is offline  
post #5 of 9 Old 08-31-2011, 03:54 PM
Compression Ignition Addict
 
late_99_PSD's Avatar
 
Join Date: Oct 2009
Location: Taneytown, Maryland
Posts: 3,261
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Thanks: 0
Thanked 5 Times in 5 Posts
Feedback Score: 0 reviews
Then I'm guessing you f'ed your IPR at least.

Allen
1999.5 F-350 7.3, six-speeed

late_99_PSD is offline  
post #6 of 9 Old 08-31-2011, 04:28 PM Thread Starter
Member
 
1950gmcelc's Avatar
 
Join Date: Sep 2008
Posts: 80
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
man I hope not that was a brand new one.
1950gmcelc is offline  
post #7 of 9 Old 08-31-2011, 05:29 PM
Compression Ignition Addict
 
Join Date: Jul 2007
Posts: 5,626
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Thanks: 5
Thanked 13 Times in 13 Posts
Feedback Score: 0 reviews
WTS light is controlled by the PCM.......replace your PCM power relay in your power distribution box under the hood, sounds like that is what is clicking

Quote:
Originally Posted by Ianstew
There is a difference in a government acting responsibly within their powers, and a government that just decides what their powers are and what responsibility means based on political whimsy.
ianstew is offline  
post #8 of 9 Old 09-09-2011, 10:22 AM
Powerstroke.org Rookie
 
Join Date: Sep 2011
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 2 Times in 1 Post
Feedback Score: 0 reviews
Did you figure this out? Mine started doing the same exact thing when I connected 12v to my IPR to test. Immediately WTS flashing. I fear that I damaged the PCM.
creator is offline  
post #9 of 9 Old 09-10-2011, 03:47 AM Thread Starter
Member
 
1950gmcelc's Avatar
 
Join Date: Sep 2008
Posts: 80
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
It was a blown 22 maxi fuse
1950gmcelc is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome