runs good when cold, lopes when warm - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-27-2011, 11:19 AM
Powerstroke.org Rookie
 

Join Date: Jul 2011
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
runs good when cold, lopes when warm

sup guys, i have a 97 chassis cab 7.3 powerstroke with an e40d behind it. So from when i first got the truck its allways run odd, i tried changing the CPS sensor twice, once to the updated grey colored one, and now to the dark blue with purple o-ring style. My problem is that the truck starts and runs fine when cold (like dead cold) idles perfectly when cold, but as soon as it gets up to temp it starts to lope real bad and feels like its missing on 2 cylinders. Ive allready changed the fuel filter, but where is the fuel "regulator" at on these trucks?

Any help is appriciated.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 08-27-2011, 02:15 PM
Premium Member
 

Join Date: Apr 2008
Location: Moyock, NC
Posts: 1,263
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
The fuel pressure regulator is on the driver's side of the fuel bowl. You will see you unscrew the whole assembly to gain access to the screen.
You might be suffering from a bad oring on the ipr.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 04:03 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors