P0476 & P0236, rough idle, no power, no boost - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 Old 08-18-2011, 11:22 AM Thread Starter
Emergency Services
 
metallitera's Avatar
 
Join Date: Aug 2008
Location: Texas!
Posts: 747
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
P0476 & P0236, rough idle, no power, no boost

As the title says. as drivin down highway the other night, cruise set at about 68 and when i hit a small hill cruise threw the coals to it and then i lost power. AE pulled these codes. It idles rough and feels/sounds like its missing. I can get over about 2500RPM, no more than about 8psi boost, EGTs are runnin HIGH and no power. Also puffing black smoke, not a steady stream as if all 8 cylinders were blowin smoke. AE shows no cylinder misfires.

If i shut er down for a few mins, the rough idle and miss goes away and it drives fine long as i baby it but as soon as i put my foot in it, boost reaches 5-8psi and it starts all over again.

Turbo going out? UVC harness injector wire chaffed & grounding out? I dunno!

-ReD

Fire Lieutenant/Paramedic, Tinkerer

1990 Jeep Wrangler YJ
metallitera is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome