Missing after start up - Ford Powerstroke Diesel Forum
User Tag List

LinkBack Thread Tools Display Modes
post #1 of 1 Old 06-01-2011, 09:05 PM Thread Starter
Powerstroke.org Fanatic
Join Date: Apr 2011
Posts: 102
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Missing after start up

i have a 95 psd. 269k miles on her. when i first start the truck up it idles rough. it does smoke. bluish clear smoke. once i get on the road it really runs rough. no power. it acts like its missing. but once you drive it for about a mile and give it a bit of throttle it clears up and runs fine. i pulled the dipstick after it ran for a bit and it had bubbles on it and it seemed very thin. its not milky. did not smell quite right. and i changed the oil about a month ago and do not drive it but maybe 100 miles or less a month. maybe bad injectors? any suggestions? i wanna get stage 1s anyways but i wanna get the problem at hand straightened out first. please help

Last edited by stroke it out; 06-01-2011 at 09:12 PM.
stroke it out is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome