97 f250 long crank to start,rough idle,no smoke??? - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 05-29-2011, 06:56 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Mar 2010
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
97 f250 long crank to start,rough idle,no smoke???

I have a 97 f250 crew cab 4x4 that ive owned for a little over a year now. The only mods that i have done to it are a down pipe and 4 inch exhaust, and the diy tymar intake. I did have a 10k mod on it but when it started acting up that was the first to go.

Ok now where it all started was i went to leave in it last weekend got a 100 yards from my house and it wouldnt rev and the idle got real rough. so after reading a lot on here i started swaping parts off a known good truck and nothing has fixed it and i have run out of options. so far i have change the ipc, the ipr, the idm, i put a map sensor, a tps, cleaned the fpr out which had some pink rubber looking stuff in it,and i just got done changing the hpop, the truck has only be getting worst. now it wont stay idle it wont hardly start. I dont have a scanner either. the fuel pressure is staying constant at 63 psi wihile cranking and when was running. Thanks for any help.
SMOKINRUBBER09 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 05-29-2011, 08:02 AM
Compression Ignition Addict
 
Join Date: Mar 2011
Location: Houston, Tx
Posts: 1,523
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Quoted: 25 Post(s)
Thanks: 2
Thanked 58 Times in 58 Posts
Feedback Score: 0 reviews
How many miles are on it? When is the last time you changed the oil?
White95f250 is offline  
post #3 of 5 Old 05-29-2011, 09:59 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Mar 2010
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
it has 245,000 on it and the oil was changed less then 2,000 miles ago.i changed the fuel filter first thing after it started acting up. also the injector o rings were changed out 8,000 miles ago. since it first started it has gotten a lot worst. it wont even start now.

Last edited by SMOKINRUBBER09; 05-29-2011 at 10:03 AM.
SMOKINRUBBER09 is offline  
post #4 of 5 Old 05-29-2011, 10:31 AM
Powerstroke.org Fanatic
 
95powerstroke5spd's Avatar
 
Join Date: Oct 2010
Posts: 99
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Have you looked at your valve cover gaskets and injector/glow plug wire harnesses???

1995 F250 Ext cab Long box 7.3 DI Turbo Diesel 5 spd 308,000 mile TS 6 position chip.....Is currently without an engine

1996 F250 Ext cab Long box 7.3 DI Turbo Diesel Auto 210,000 mile Stock except for the wheels.....Looks like a crushed beer can at the moment :/

2006 F250 Crew Cab Short box 6.0 DI Turbo Diesel Auto 5 spd on the column 218,000, EGR delete with up-pipes, FICM tuner, 285/70/17 Mickey Thompson Baja MTZ rubber,
95powerstroke5spd is offline  
post #5 of 5 Old 05-29-2011, 07:32 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Mar 2010
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i checked the harnesses by unplugging one at a time an it ran worst on every plug.
SMOKINRUBBER09 is offline  
Sponsored Links
Advertisement
 
Reply

Tags
97 7.3 wont start , long cranking , no smoke

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome