2 problems... - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-22-2011, 07:47 AM
Powerstroke.org Rookie
 

Join Date: May 2011
Location: colorado
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Angry 2 problems...

1995 f250 7.3 (searched through every thread under tranny, nothing in there like this so thought I would post original problem that has now caused 2nd problem)

Obviously I'm a girl, so...please be patient with my "thingy" comments. But my truck is my baby and I really need you guys to do your thing right now and get her fixed! lol

Original problem, huge leak out of the thing that is inside the oil pan that the dip stick seats down into. SO.....as you all know, had to pull the motor. All went great cause replaced the rear main seal and a leaky fuel pump while we where at it. Put motor back in, fired her up, all was great (aside from air in fuel line but got it all out and by the way my baby DID NOT like that! lol) So, looked up under the truck, oil is leaking. UGh!

Instead of pulling the motor, I was reading through a forum on here, just to take the tranny brackets off lower the tranny a bit and lift the motor enough passed the cradle to get the pan out and put the new one back on....DID NOT work! Cant get the turbo unhung up on the fire wall. So....

Pulled motor again! Come to find out the "special" ford sealent gasket stuff was no good. Yes, we cleaned up all the way around the block with brake clean, all the old stuff off, spotless! Decided, NOT about to pull it a 3rd time so...she got a new pan too, recleaned it, got her back to spotless and...

Put motor back in. She went in nice and smooth. Seated and lined up perfect. Didn't have to push, pull, nothin! Hooked her all back up, put key in, went to start her up and....NOTHIN! Oops, didn't have her in park. Lifted shifter to park. Tried to start her, NOTHIN. Moved shifter from park to 1st and went to put it back in park....now, STUCK IN 2ND!

Tried to do it from the tranny itself...NOPE! She wont have it! She refuses to come out of 2nd. Lifted the back tires, drive train turns, tires turn...tried clicking her out of 2nd on the tranny itself again, NOPE! Tried turning the fly wheel about 15 teeth, NOPE! Checked safety switch on brake pedel, all is good there. As you all know, if your not in park, keys are NOT comin out and truck is NOT gonna start. SO....Had to force the shift lever on the column into park. Got keys out but, because tranny is in 2nd, wont start.

How did she get into 2nd gear 1st of all and..Anyone ever not be able to shift it from the shaft coming out of the side of tranny? Never seen this ever! Have asked ever full blown mechanic I know, and nothing! Please help!

Last edited by pwrstkgrl; 05-22-2011 at 07:54 AM.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 05-22-2011, 08:05 AM
Shaking the Bush Boss
 

Join Date: Feb 2007
Location: Salisbury, NC
Posts: 9,740
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
bump up for ya......
Reply With Quote Quick reply to this message
  #3  
Old 05-23-2011, 07:44 AM
Compression Ignition Addict
 

Join Date: Nov 2007
Posts: 2,355
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Good grief, you have luck like me. Wish I had some advice for ya... let us know if you find the solution.
Reply With Quote Quick reply to this message
  #4  
Old 05-23-2011, 01:01 PM
Member
 

Join Date: Feb 2010
Posts: 74
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Its hard to diagnose from here to there but I have an Idea. If the shifter was left connected to the tranny while the motor was being pulled, it could have been pulled too tight while the weight of the tranny came down on the linkage. This could have bent the little lever inside the transmission. you can verify this by taking the pan off and looking at the linkage inside. Sorry the best I could come up with?


Paul
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 11:48 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors