Starting Problems - Ford Powerstroke Diesel Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 15 Old 04-17-2011, 12:58 PM Thread Starter
Compression Ignition Addict
 
mjones3586's Avatar
 
Join Date: Mar 2011
Location: Murfreesboro, TN
Posts: 257
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Starting Problems

I have a 95 7.3 all stock
put new glow plugs and a new gpr in it and i still have to plug my block heater up to start the truck everyday even warm weather...
i check the GPR and its not clicking over and im only gettin power to the constant supply and when key is on only one of the smaller post come on...

any help let me know

"Diesel Head and Machinist"
4 inch lift o 36"s
3"DP to 7" Mitre Cut Stacks no cat/muffler
mjones3586 is offline  
post #2 of 15 Old 04-17-2011, 01:05 PM Thread Starter
Compression Ignition Addict
 
mjones3586's Avatar
 
Join Date: Mar 2011
Location: Murfreesboro, TN
Posts: 257
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
i still have the stock one but put a new gpr in a month ago i traced down a wire that wasnt coming on and it says its the one goin to the PCM or PCD pin 101 not sure if i got correct info on that... but i took out the ICP and ran a jumper wire and got the GPR to click over...been messing with it all day

"Diesel Head and Machinist"
4 inch lift o 36"s
3"DP to 7" Mitre Cut Stacks no cat/muffler
mjones3586 is offline  
post #3 of 15 Old 04-18-2011, 10:30 AM Thread Starter
Compression Ignition Addict
 
mjones3586's Avatar
 
Join Date: Mar 2011
Location: Murfreesboro, TN
Posts: 257
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
could it be the Watertemp sensor not readin or something i really want to fix this..the GP i put in were Autolite seen some crap talk bout them on another forum

"Diesel Head and Machinist"
4 inch lift o 36"s
3"DP to 7" Mitre Cut Stacks no cat/muffler
mjones3586 is offline  
post #4 of 15 Old 04-18-2011, 10:48 AM Thread Starter
Compression Ignition Addict
 
mjones3586's Avatar
 
Join Date: Mar 2011
Location: Murfreesboro, TN
Posts: 257
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
sorry this is in sections lol i think of something that might help and stuff i read just makes me mad cause the motor is brand new im just at a lost right now....i ran out of things to check or figure it might be endless its the PCM on the driver fender...doesnt seem to be the problem cause if i plug the truck up it will start after 15 mins with no problems and run great the rest of the day long as i dont park to long and it cools down...

"Diesel Head and Machinist"
4 inch lift o 36"s
3"DP to 7" Mitre Cut Stacks no cat/muffler
mjones3586 is offline  
post #5 of 15 Old 04-18-2011, 10:53 AM Thread Starter
Compression Ignition Addict
 
mjones3586's Avatar
 
Join Date: Mar 2011
Location: Murfreesboro, TN
Posts: 257
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews



i found this and been thinking of doin it

"Diesel Head and Machinist"
4 inch lift o 36"s
3"DP to 7" Mitre Cut Stacks no cat/muffler
mjones3586 is offline  
post #6 of 15 Old 04-20-2011, 07:52 PM Thread Starter
Compression Ignition Addict
 
mjones3586's Avatar
 
Join Date: Mar 2011
Location: Murfreesboro, TN
Posts: 257
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
BUMP...had someone that was asking in another section

"Diesel Head and Machinist"
4 inch lift o 36"s
3"DP to 7" Mitre Cut Stacks no cat/muffler
mjones3586 is offline  
post #7 of 15 Old 04-20-2011, 08:27 PM
Compression Ignition Addict
 
OL' OutLaw's Avatar
 
Join Date: Jan 2011
Location: Suthren OryGun
Posts: 460
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Hey Mj ....can't you just check your GPR with a voltmeter to make sure it's closing ? even tho it's new, it may be faulty..... ??

'97 Centurion. F350 4x4 CCLB
Full Force 180cc Stage I's, D66, SRP-1.1, ARP, Banks IC, DIY E-Fuel, EBPV Del & Gut'd Ped., BD Exhaust Brake., SD IDM, HPX, BstFoolr, 4" DP - 4" exh,
6.0 Fan, 180 T-Stat, DIY Don.105006 AF, CCV Mod, BTS, W/ SD Trans Lines, Tru-Cool Max, PML Trans Pan, Bumper Mod, IssPro Gauges, Fluidampr, Mellings LPOP.....
Tuned by "The WildMan".
OL' OutLaw is offline  
post #8 of 15 Old 04-20-2011, 09:19 PM
Compression Ignition Addict
 
Join Date: Sep 2010
Posts: 269
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Sounds like when you jumper from your ICP to the relay coil it is closing and then starting, correct? If that's the case, I would say the relay is good and your problems lies on the control end of the relay. I have no idea how the PCM controls that. I seem to recall something about an engine oil temperature sensor. I'm not sure what other sensors there are that dictate GP operation, but I think that is where I would focus my attention. I hope this is at least a little helpful. I'm an electrician, so I know wires, relays, etc. pretty well. Computers, not so much.

Sarsaparilla is offline  
post #9 of 15 Old 04-21-2011, 10:36 AM Thread Starter
Compression Ignition Addict
 
mjones3586's Avatar
 
Join Date: Mar 2011
Location: Murfreesboro, TN
Posts: 257
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I have checked it all what i meant on the ICP was i unplugged it and ran a jumper from one side to the other side on itself and then turn the key on and the GPR clicked over...made no sense...i figured it to be a Water Temp Sensor till i looked it up...My dad says it must be a sensor cause that is what one of the wires reads from to tell the GPR to convert power to the GP...so im not sure if what sensor that should be...and the diagram i put up on an earlier post shows one of the wires as a ground...well i have mine wired fine and the wire it shows as a ground i have no fire on...but i put a jumper from one post to the other (small posts) and got my relay to click over and the PCM clicked too...im lost

"Diesel Head and Machinist"
4 inch lift o 36"s
3"DP to 7" Mitre Cut Stacks no cat/muffler
mjones3586 is offline  
post #10 of 15 Old 04-21-2011, 10:39 AM Thread Starter
Compression Ignition Addict
 
mjones3586's Avatar
 
Join Date: Mar 2011
Location: Murfreesboro, TN
Posts: 257
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Thats why i was figuring on wiring up like the diagram and i can use my GP manually but i rather do it right inless i cant find the problem at all...i know its gotta be something simple cause i can plug the truck up and start up fine no problems and everything works except the GP...i cant leave my truck off long enough to cool way down or it wont start till i plug it up...and as a side note i do not use eather at all

"Diesel Head and Machinist"
4 inch lift o 36"s
3"DP to 7" Mitre Cut Stacks no cat/muffler
mjones3586 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome