7.3 humming noise and stalling - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-11-2011, 06:51 PM
Powerstroke.org Rookie
 

Join Date: Apr 2011
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
7.3 humming noise and stalling

Hi basically lemme get started by saying that i am new to this site as a member but not as a follower. Recently my 1997 f350 has been having some unique problems. It first started with it stalling out, I would be driving down the road and all of a sudden there would either be no power or the engine would cut out completely. If it didnt cut out it would start lopeing and then eventually even out and be back to normal. If it stalled completely out i could restart it and it would run fine. Just this evening i was driving home and it lost power and when it finally regained power it had a strange humming sound to it. The sound would go away when i was on the throttle but return during deceleration. It sounds like its coming from the intake but im not sure. Also, there is a high pitch whine that sounds like its coming from the belt. I replaced the belt and it went away for a couple days but has since returned. This noise occurs on acceleration and on downshifts. I really need to figure out this problem and get it fixed asap any help would be greatly appreciated. Thankyou in advanced
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 04-11-2011, 06:54 PM
The Tamed Racing Driver
 

Join Date: Oct 2009
Location: Home-Taneytown, Maryland; School- Lima, Ohio
Posts: 3,229
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
May be your cps is going out.
Reply With Quote Quick reply to this message
  #3  
Old 04-11-2011, 07:06 PM
Powerstroke.org Rookie
 

Join Date: Apr 2011
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I just put a new one in could it be bad you think?
Reply With Quote Quick reply to this message
  #4  
Old 04-11-2011, 07:09 PM
The Tamed Racing Driver
 

Join Date: Oct 2009
Location: Home-Taneytown, Maryland; School- Lima, Ohio
Posts: 3,229
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
It could still be bad. I would also check the under valve cover harnesses and check the bearings in the alternator, water pump, power steering pump ect for the squealing noise.
Reply With Quote Quick reply to this message
  #5  
Old 04-11-2011, 07:09 PM
Mod Newbie


 

Join Date: Feb 2008
Location: Bloomington, IN.
Posts: 12,724
Thanks: 6
Thanked 114 Times in 107 Posts
Feedback Score: 2 reviews
Is it a humming noise or hissing noise?
Reply With Quote Quick reply to this message
  #6  
Old 04-11-2011, 07:10 PM
Powerstroke.org Rookie
 

Join Date: Apr 2011
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
It basically is a humming noise that mimics the sound of the engine while deccelerating
Reply With Quote Quick reply to this message
  #7  
Old 04-11-2011, 07:11 PM
Powerstroke.org Rookie
 

Join Date: Apr 2011
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Whats a good way to check the bearings?
Reply With Quote Quick reply to this message
  #8  
Old 04-11-2011, 07:12 PM
Mod Newbie


 

Join Date: Feb 2008
Location: Bloomington, IN.
Posts: 12,724
Thanks: 6
Thanked 114 Times in 107 Posts
Feedback Score: 2 reviews
Can you get a vid of the noise and post it?
Reply With Quote Quick reply to this message
  #9  
Old 04-11-2011, 07:13 PM
The Tamed Racing Driver
 

Join Date: Oct 2009
Location: Home-Taneytown, Maryland; School- Lima, Ohio
Posts: 3,229
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Either take belt off and turn each pully to feel for tightness/wobble, or get a stehascope (sp?) and listen to each accessory.
Reply With Quote Quick reply to this message
  #10  
Old 04-11-2011, 07:15 PM
Powerstroke.org Rookie
 

Join Date: Apr 2011
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I can get a video but not until tommorrow. I am gunna pull the belt and check all the accesories and deal with that problem. What do you think would cause the stalling?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 12:37 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors