No Start After Hot Soak - Ford Powerstroke Diesel Forum

 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 04-08-2011, 04:09 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Apr 2011
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Exclamation No Start After Hot Soak

I've read multiple thread advising owners to Service the IPR and replace the O-Rings when you have no start after hot soak. Well I did that and it didn't work.

I noticed tonight that the oil pressure gauge does not give a reading when cranking after hot soak. As the engine cools the gauge will begin to give a reading and the engine will start.

Any suggestions?????

Thanks

95 7.3 powerstroke

Last edited by moyerjg; 04-08-2011 at 06:54 PM.
moyerjg is offline  
post #2 of 4 Old 04-08-2011, 06:25 PM
Compression Ignition Addict
 
OL' OutLaw's Avatar
 
Join Date: Jan 2011
Location: Suthren OryGun
Posts: 460
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
if it's got bunch of miles on it 250,000 up ... you might want to take a hard look at the LOPOP low pressure oil pump....

sounds like low oil pressure to me....mayhap change the type of oil ur runnin' .,.... most use 15w40 diesel truck oil...... ??

'97 Centurion. F350 4x4 CCLB
Full Force 180cc Stage I's, D66, SRP-1.1, ARP, Banks IC, DIY E-Fuel, EBPV Del & Gut'd Ped., BD Exhaust Brake., SD IDM, HPX, BstFoolr, 4" DP - 4" exh,
6.0 Fan, 180 T-Stat, DIY Don.105006 AF, CCV Mod, BTS, W/ SD Trans Lines, Tru-Cool Max, PML Trans Pan, Bumper Mod, IssPro Gauges, Fluidampr, Mellings LPOP.....
Tuned by "The WildMan".
OL' OutLaw is offline  
post #3 of 4 Old 04-08-2011, 06:55 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Apr 2011
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Thanks for the response. The truck has 175,000 miles. Oil pressure is great while it's running. HPOP res is full. It will run as long as you keep fuel in it. But as soon as you shut it off and try to restart it, it won't start.

Last edited by moyerjg; 04-08-2011 at 07:27 PM.
moyerjg is offline  
post #4 of 4 Old 09-18-2011, 08:53 AM
Powerstroke.org Fanatic
 
Join Date: Nov 2009
Posts: 137
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I have the same problem, find any solution?
blt93932 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome