F 350 with Crap in the front tank ? - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 03-29-2011, 09:58 PM Thread Starter
Powerstroke.org Rookie
 
Sled Pull's Avatar
 
Join Date: Mar 2011
Location: Leduc
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
F 350 with Crap in the front tank ?

In the last month I bought a OBS 7.3 to start as a project truck, not a bad truck but its having issues. The guy I bought if from said all he used was the rear tank because he said he just didn't need to run around with that much fuel. I had not thought much about it until today, I was filling up and decided to fill the front as well and use the front tank. With in a mile or two I had not nothing, truck died on the side of the road.

Water in Fuel light came on so I checked that, drained the bowl but on the bottom of the plate I seen a bunch of CRAP. Cleaned it up the best as I could with what I had, primed the truck and went back along my way. Few hours later I went to go back out and the truck would not start, same thing again, went through all the step as well but nothing this time. Only different was the Glow plug light didn't come on either.

Could this mean that possibly that there is more Crap in around the bowl heater and it may have shorted out ???

If any one has suggestion I am all hears.

Part 2 of my issue is how hard is it to drop the front tank to see if there is CRAP in it or not ?

Sled Pull
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Sled Pull is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 03-30-2011, 06:00 AM
Premium Member
 
ryandamo's Avatar
 
Join Date: Jun 2009
Location: Connecticut
Posts: 1,205
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
problem is if you keep a tank empty for a while moisture can build up and rust forms, or better yet algae. does the stuff your pulling out of the filter look like rust or slime?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2016 F450 6.7L XLT 4x4Dump, bone stock
1994 F250 7.3L XLT 4x4 ZF5 , Centurion, 4" Lift, 6637, Gulf Coast Bypass Filter, Big fuel tanks, dana 60 swap, No longer dually
1997 F350 7.3L XLT 4x4Dump, E4OD, 4 in exhaust, TS 6 position, 3/8 Trans line+external filter
2013 Scag Turf Tiger 61" 1.1L Caterpillar Diesel
1960 John Deere 440 Backhoe 2-53 detroit
ryandamo is offline  
post #3 of 3 Old 03-30-2011, 09:22 AM Thread Starter
Powerstroke.org Rookie
 
Sled Pull's Avatar
 
Join Date: Mar 2011
Location: Leduc
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Right now the stuff that has come up to the fuel bowl is rust like. This morning I just finished cleaning the bowl, replace the heater and 30 amp max fuse. Truck as always seems to be running as per normal off of the back tank. I am going to try and drop the front tank tomorrow and source what has to be done with that part of the issue.

Sled Pull
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Sled Pull is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome