Turbo whine when truck starts - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-23-2011, 10:35 AM
Powerstroke.org Rookie
 

Join Date: Jun 2007
Location: Memphis Tn
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Turbo whine when truck starts

This is my first post so if I am doing something wrong just let me know. Having trouble with oil pressure when starting my 96 f250. Pulled engine to replace the bracket that holds the dip stick in the oil pan. While it was out I replaced the rod and main bearings and had my injectors tested. I got it all put together yesterday and started it. It is now very hard to start and when it starts the turbo makes a loud whining noise for about a minute. The oil level also dropped about one gallon. I've pulled the injectors and all the o rings are intact and when the injectors were tested they replaced the o rings. The truck was not smoking from exaust or turbo. There is no oil in coolant and no oil leaking from the truck. Any ideas?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 03-26-2011, 08:03 PM
Banned
 

Join Date: Oct 2009
Location: North Port
Posts: 920
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 3 reviews
YOu drained all the oil from the Engine and it had to replace it. Is it still using oil??
Reply With Quote Quick reply to this message
  #3  
Old 03-27-2011, 06:03 AM
Powerstroke.org Rookie
 

Join Date: Jun 2007
Location: Memphis Tn
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Nope, it stopped using oil and is starting like it should now. The whine coming from the top end was the waste gate valve. Thank you for responding.
Reply With Quote Quick reply to this message
  #4  
Old 03-27-2011, 09:05 AM
Banned
 

Join Date: Oct 2009
Location: North Port
Posts: 920
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 3 reviews
It's Not a waste gate it the EBPV.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Tags
hard start after rebuild, turbo noise at start

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 10:54 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors