Weird electrical issue - Ford Powerstroke Diesel Forum
User Tag List

LinkBack Thread Tools Display Modes
post #1 of 2 Old 03-22-2011, 07:47 PM Thread Starter Rookie
Join Date: Apr 2006
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Weird electrical issue

I'm having a weird electrical issue on my 97 f250 powerstroke.

It starts and runs fine. When the truck first starts the electrical gauge moves to about 8 volts, sits there for about a minute and then jumps up to normal. During this time any electrical components in the cab will be dim(lights) or slow (heater fan). When the gauge goes to normal everything seems fine. Sometimes the batter light will flicker while the gauge is at 8 volts.

I've replaced the batteries because they were getting old and I've tested/replaced the alternator. What else could be problem? It runs fine other than this. Also, when the truck is warm it seems to skip the charging at 8 volts phase.

97 F250 Ext Cab 4x4
7.3L Turbo
Wish my Scout could pull like this.
stripesjr is offline  
Sponsored Links
post #2 of 2 Old 03-22-2011, 08:09 PM Rookie
Join Date: Dec 2010
Location: Wylie, Tx
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
The low voltage is because your glow plug relay is actuated. A voltage drop is normal during this time. But it shouldn't effect the rest of your electrical system. I would maybe test your glow plugs.
Gascan is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome