Random shutting off and hard cold start problem. - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 10 Old 01-16-2011, 02:51 PM Thread Starter
Member
 
Join Date: Feb 2010
Posts: 56
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Random shutting off and hard cold start problem.

Hey everyone, I have a 96 PSD with a TS 6 position chip, 3" downpipe and 4" straightpipe.

I've had a tough time getting it started when its cold. The GPR and glow plugs are kicking on and fine. When I watch the tach it cranks around 200 RPM. I've read my truck requires at least 300 RPM to start. I've also noticed my battery gauge is at the "N" in normal when I turn the key on. This seems a bit low to me, is this normal? Would the 200 RPM cranking be because of the battery voltage or maybe the starter wearing out? How can I test to see if something is draining the batteries?

Also, randomly while driving and sometimes idling it will shut off. I don't lose electrical power, the engine just dies. Usually it'll start right back up but sometimes it takes a few minutes.

Any ideas?
scbmx87 is offline  
post #2 of 10 Old 01-16-2011, 09:20 PM
Powerstroke.org Rookie
 
95stroker4x4's Avatar
 
Join Date: Jan 2011
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
this is exactly what mine is doing and i have not figured it out i have almost gave up hope and gonna take it to a shop


95 f 250 5 speed 4x4 ext cab long bed
all stock besides straight piped
THE B.S ENDS WHEN THE TURBO SPINS
95stroker4x4 is offline  
post #3 of 10 Old 01-16-2011, 09:39 PM
Rangers Lead The Way!
 
kanuck15's Avatar
 
Join Date: Nov 2009
Location: Grampian PA
Posts: 11,653
Thanks: 0
Thanked 15 Times in 12 Posts
Mentioned: 1 Post(s)
Quoted: 10 Post(s)
Feedback Score: 2 reviews
Ok what oil do you have in? 15w-40 can be thick if you are an up north type. Sounds like a faulty IPR or something along those lines as to the shutting off thing. The N is normal for the battery with the truck not running since the glow plugs are working

Trucks and parts............
kanuck15 is offline  
post #4 of 10 Old 01-16-2011, 09:47 PM Thread Starter
Member
 
Join Date: Feb 2010
Posts: 56
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by kanuck15 View Post
Ok what oil do you have in? 15w-40 can be thick if you are an up north type. Sounds like a faulty IPR or something along those lines as to the shutting off thing. The N is normal for the battery with the truck not running since the glow plugs are working
I cant remember, its not the oil though because before my old alternator went bad and i replaced it with an Advance Auto alternator I never had issues.

How do I test the IPR?
scbmx87 is offline  
post #5 of 10 Old 01-16-2011, 09:49 PM
Rangers Lead The Way!
 
kanuck15's Avatar
 
Join Date: Nov 2009
Location: Grampian PA
Posts: 11,653
Thanks: 0
Thanked 15 Times in 12 Posts
Mentioned: 1 Post(s)
Quoted: 10 Post(s)
Feedback Score: 2 reviews
Well it takes a computer to test it really, But idk your issues to me just kinda scream high pressure oil

Trucks and parts............
kanuck15 is offline  
post #6 of 10 Old 01-17-2011, 08:26 AM
Compression Ignition Addict
 
Join Date: Jun 2010
Location: Des Moines, IA
Posts: 241
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Could be fuel pump, I'm experiencing similar issues. Check your fuel pressure.
BartZ32tt is offline  
post #7 of 10 Old 01-17-2011, 10:15 AM
Compression Ignition Addict
 
Chop's Avatar
 
Join Date: Feb 2010
Location: Glen Allen Va
Posts: 583
Thanks: 4
Thanked 9 Times in 9 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I had similiar condition for a good while,pump leaking and it would just cut off and it would restart with out a problem.This happened several times,not much fun.Last few times the check engine light displayed.Pump was replaced ,then I replaced CPS.Problem solved

1996 F250 PSD Crewcab,auto,D 60 swap,3" dp, DIY air 4X4 Centurion
Chop is offline  
post #8 of 10 Old 01-19-2011, 02:16 AM Thread Starter
Member
 
Join Date: Feb 2010
Posts: 56
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by Chop View Post
I had similiar condition for a good while,pump leaking and it would just cut off and it would restart with out a problem.This happened several times,not much fun.Last few times the check engine light displayed.Pump was replaced ,then I replaced CPS.Problem solved
Which pump was leaking? I replaced the CPS tonight, it didn't shut off or miss at all. Hopefully its fixed.
scbmx87 is offline  
post #9 of 10 Old 01-19-2011, 04:05 PM
Compression Ignition Addict
 
Chop's Avatar
 
Join Date: Feb 2010
Location: Glen Allen Va
Posts: 583
Thanks: 4
Thanked 9 Times in 9 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Fuel pump,and its good to hear the cps took care of your problem

1996 F250 PSD Crewcab,auto,D 60 swap,3" dp, DIY air 4X4 Centurion
Chop is offline  
post #10 of 10 Old 01-23-2011, 05:17 AM Thread Starter
Member
 
Join Date: Feb 2010
Posts: 56
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
CPS seemed to fix the issue. It runs great now. I let it sit the other day for about a day and a half, then it only wanted to crank to 200rpm again. I kept cycling the glow plugs and it started after a few minutes. Sound like a battery drain?
scbmx87 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome