No start...sometimes - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-12-2010, 08:56 AM
Compression Ignition Addict
 

Join Date: Feb 2010
Location: Brookville, OH
Posts: 328
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
No start...sometimes

Alright. I was driving friday night and truck sputtered really quick and while I was drivin the WTS light came on for a brief moment and then things carried on fine, but the battery gauge was reading a little low. Right around the N and the O. About a mile later I was where I was going, so I shut the truck off and went in. When I came back out to the truck and tried to start it, it would only crank and not start. The check engine light was on and no WTS light. So I tried a few things and unplugged one of the UVCH harnesses on the outside. The front drivers one to be exact. So I limped it home and left it for the night. Yesterday afternoon I began to diagnose the problem more. I found out that if I start it with the harness unplugged and then plug it in once the truck is running, the truck begins to run normal. I thought I had figured out the problem, until it sputtered a bunch and died. Since the truck wouldn't start with the harness plugged in, I put a new GPR on the truck since it had the stock one still. This seemed to help my problem a little, but still I get the issue. I thought that doing this had fixed the issue but I still have low readings on my battery gauge. But when I began to go down the road later that evening the truck just died. I was able to restart it and get it home but I'm still having the issue. Sorry for so many confusing things. Any help would be great, considering it's snowing like crazy and I need the truck. But on start it's either normal, or CEL with no WTS light. Thanks!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 10:12 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors