97 No Run - Ford Powerstroke Diesel Forum
User Tag List

LinkBack Thread Tools Display Modes
post #1 of 1 Old 12-03-2010, 02:44 PM Thread Starter
Powerstroke.org Rookie
rnvndrvnnm's Avatar
Join Date: Dec 2010
Location: Desert New Mexico
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
97 No Run

I've read many posts. Mine is a little different.1997 powerstroke not running!!
while driving it lost power momentarily and regained then died and will not show any signs of firing! I found that the data port for my scanner was'nt workin, found a blown 15a fuse replaced and now the programmer/ code reader says (turn the key on) while cranking the engine over in diagnostic
Any ideas???? Please help
rnvndrvnnm is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome