Hot no start 97 7.3 - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 10-28-2010, 05:22 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Oct 2010
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Hot no start 97 7.3

Have a 97 7.3 runs great hot or cold just wont start hot. even 3 sec. after stopping, unless you spray it. starts fine cold. I have changed oil, filter, fuel filter, fuel pump, cam sensor, ipr valve. any help would be appreciated. I was thinking of the idm and have a 95 and my dad has a 96 but didnt want to ruin a known good one. the 96 number are close but not exact, anyone know what numbers you have to be concerned with? Thanks.
a69reddog is offline  
post #2 of 2 Old 11-01-2010, 06:04 PM
Powerstroke.org Fanatic
 
Join Date: May 2010
Posts: 92
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
i have witched around a 95 and 97 idm and no problems there. my 95 was not starting so i put the 97's in the 95 no worky. i put the 95's in the 97 started right up and drove no problems
zombiediesel is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome