96 F250 starts, running rough with no power - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 10-24-2010, 10:07 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Aug 2010
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
96 F250 starts, running rough with no power

my 96 F250 will start and run normally for 1-5 seconds then the check engine light comes on and it runs very rough and has no power. I just bought the truck last month and I'm new to the diesel scene, anybody have any ideas what would cause this?
snoblade82 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 10-24-2010, 10:21 PM
Compression Ignition Addict
 
sldghamr's Avatar
 
Join Date: Jan 2007
Location: Santa Rosa, CA
Posts: 2,026
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
have you scan your computer for codes??

2 possibilities that i can think of:
1. wiring under valve covers are loose
2. your Injector Driver Module (IDM) is dying

if you see a light at the end of the tunnel, it's probably just a photon torpedo
sldghamr is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome