97 7.3 wont start - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-24-2010, 05:13 AM
Compression Ignition Addict
 

Join Date: Dec 2008
Location: louisville, ky
Posts: 155
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
97 7.3 wont start

stared it pulled out into traffic and just stopped crancks over fast just did oil change week b 4 and drove it 100 miles 2 go hunting ,oil gauges shows oil pressure dont no much about diesel motor but looks like im gunna start learning any helpwill b very appreicative
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 10-24-2010, 05:35 AM
Shaking the Bush Boss
 

Join Date: Feb 2007
Location: Salisbury, NC
Posts: 9,740
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
cam sensor, maybe
Reply With Quote Quick reply to this message
  #3  
Old 10-24-2010, 05:36 AM
Shaking the Bush Boss
 

Join Date: Feb 2007
Location: Salisbury, NC
Posts: 9,740
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
does it smoke while spinning over?
Reply With Quote Quick reply to this message
  #4  
Old 10-24-2010, 05:58 AM
Compression Ignition Addict
 

Join Date: Dec 2008
Location: louisville, ky
Posts: 155
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by CHUCK View Post
does it smoke while spinning over?
no it duzent and i had dealer replace cam sensor cause of a recall
Reply With Quote Quick reply to this message
  #5  
Old 10-24-2010, 06:04 AM
Shaking the Bush Boss
 

Join Date: Feb 2007
Location: Salisbury, NC
Posts: 9,740
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
no smoke, no fuel. Have you drained the fuel bowl to see if it fills back up when spinning over...or checked the fuel pressure? The fuel pump may have died on ya
Reply With Quote Quick reply to this message
  #6  
Old 10-24-2010, 06:28 AM
Compression Ignition Addict
 

Join Date: Dec 2008
Location: louisville, ky
Posts: 155
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by CHUCK View Post
no smoke, no fuel. Have you drained the fuel bowl to see if it fills back up when spinning over...or checked the fuel pressure? The fuel pump may have died on ya
yes i have and its filling back up but the truck has sit over nite and the [wait to start] lite aint coming on fuel bowl element??
Reply With Quote Quick reply to this message
  #7  
Old 10-24-2010, 06:33 AM
Shaking the Bush Boss
 

Join Date: Feb 2007
Location: Salisbury, NC
Posts: 9,740
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
yea, I'd check the fuse. Cant rember which # it is. If thats what it is, untill you fix it, replace fuse, unplug the heater from the bowl.
Reply With Quote Quick reply to this message
  #8  
Old 11-05-2010, 12:42 PM
Powerstroke.org Fanatic
 

Join Date: Jan 2008
Location: ithaca
Posts: 149
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
that happened to me the same fuse that runns that heater in the fuel bowl runs the PCM... unplugg that thing..personally i live in upstate NEWYORK so i got another fuel heater but if u do take the fuel heater off... that black plastic piece that holds the heater down and flows the fuel through ur filter has revese threads just so u know...i found out the hard and expensive way haha.
Reply With Quote Quick reply to this message
  #9  
Old 12-09-2010, 09:14 AM
Compression Ignition Addict
 

Join Date: Jan 2010
Location: Western Montana
Posts: 288
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by shortrac View Post
... and the [wait to start] lite aint coming on fuel bowl element??
Is that what it was?
Reply With Quote Quick reply to this message
  #10  
Old 12-10-2010, 01:30 PM
Powerstroke.org Fanatic
 

Join Date: Jan 2008
Location: ithaca
Posts: 149
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
that is what it was on my truck i replaced that fuel heater and and placed a new fuse and i was back to rollin coal my friend haha
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 12:07 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors