97 7.3 wont start - Ford Powerstroke Diesel Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 12 Old 10-24-2010, 06:13 AM Thread Starter
Compression Ignition Addict
 
shortrac's Avatar
 
Join Date: Dec 2008
Location: louisville, ky
Posts: 155
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
97 7.3 wont start

stared it pulled out into traffic and just stopped crancks over fast just did oil change week b 4 and drove it 100 miles 2 go hunting ,oil gauges shows oil pressure dont no much about diesel motor but looks like im gunna start learning any helpwill b very appreicative

startin over with a stock 2000 f250 crew cab 4x4 shortbox lariat w/288k miles
shortrac is offline  
Sponsored Links
Advertisement
 
post #2 of 12 Old 10-24-2010, 06:35 AM
Shaking the Bush Boss
 
CHUCK's Avatar
 
Join Date: Feb 2007
Location: Salisbury, NC
Posts: 9,740
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
cam sensor, maybe

Chuck
CHUCK is offline  
post #3 of 12 Old 10-24-2010, 06:36 AM
Shaking the Bush Boss
 
CHUCK's Avatar
 
Join Date: Feb 2007
Location: Salisbury, NC
Posts: 9,740
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
does it smoke while spinning over?

Chuck
CHUCK is offline  
post #4 of 12 Old 10-24-2010, 06:58 AM Thread Starter
Compression Ignition Addict
 
shortrac's Avatar
 
Join Date: Dec 2008
Location: louisville, ky
Posts: 155
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by CHUCK View Post
does it smoke while spinning over?
no it duzent and i had dealer replace cam sensor cause of a recall

startin over with a stock 2000 f250 crew cab 4x4 shortbox lariat w/288k miles
shortrac is offline  
post #5 of 12 Old 10-24-2010, 07:04 AM
Shaking the Bush Boss
 
CHUCK's Avatar
 
Join Date: Feb 2007
Location: Salisbury, NC
Posts: 9,740
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
no smoke, no fuel. Have you drained the fuel bowl to see if it fills back up when spinning over...or checked the fuel pressure? The fuel pump may have died on ya

Chuck
CHUCK is offline  
post #6 of 12 Old 10-24-2010, 07:28 AM Thread Starter
Compression Ignition Addict
 
shortrac's Avatar
 
Join Date: Dec 2008
Location: louisville, ky
Posts: 155
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by CHUCK View Post
no smoke, no fuel. Have you drained the fuel bowl to see if it fills back up when spinning over...or checked the fuel pressure? The fuel pump may have died on ya
yes i have and its filling back up but the truck has sit over nite and the [wait to start] lite aint coming on fuel bowl element??

startin over with a stock 2000 f250 crew cab 4x4 shortbox lariat w/288k miles
shortrac is offline  
post #7 of 12 Old 10-24-2010, 07:33 AM
Shaking the Bush Boss
 
CHUCK's Avatar
 
Join Date: Feb 2007
Location: Salisbury, NC
Posts: 9,740
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
yea, I'd check the fuse. Cant rember which # it is. If thats what it is, untill you fix it, replace fuse, unplug the heater from the bowl.

Chuck
CHUCK is offline  
post #8 of 12 Old 11-05-2010, 01:42 PM
Compression Ignition Addict
 
Join Date: Jan 2008
Location: ithaca
Posts: 150
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
that happened to me the same fuse that runns that heater in the fuel bowl runs the PCM... unplugg that thing..personally i live in upstate NEWYORK so i got another fuel heater but if u do take the fuel heater off... that black plastic piece that holds the heater down and flows the fuel through ur filter has revese threads just so u know...i found out the hard and expensive way haha.
DonF350 is offline  
post #9 of 12 Old 12-09-2010, 10:14 AM
Compression Ignition Addict
 
Join Date: Jan 2010
Location: Western Montana
Posts: 288
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by shortrac View Post
... and the [wait to start] lite aint coming on fuel bowl element??
Is that what it was?

Brian

'96 F250 SC, 7.3, 4x4, E40D, and it's red... and white.
retmotor is offline  
post #10 of 12 Old 12-10-2010, 02:30 PM
Compression Ignition Addict
 
Join Date: Jan 2008
Location: ithaca
Posts: 150
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
that is what it was on my truck i replaced that fuel heater and and placed a new fuse and i was back to rollin coal my friend haha
DonF350 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome