e4od acting up when warm - Ford Powerstroke Diesel Forum
User Tag List

LinkBack Thread Tools Display Modes
post #1 of 1 Old 11-02-2013, 03:08 PM Thread Starter
Powerstroke.org Fanatic
Boise Outlaw's Avatar
Join Date: Jan 2012
Posts: 133
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
e4od acting up when warm

This is only once its warmed up, when just getting started it is fine. When its warm and I come off a full stop in DRIVE (3rd and OD) it is slow to engage, I will have to rev it up above 2k rpms before itll go anywhere and even then she will creep up to speed. However if a drop it into 2nd it will engage as normal. Otherwise regular driving it seems to be acting fine, shifts at the usual points. Oil level is good and it isnt burnt.

97 OBS F250 Ext Cab Long Bed 4x4 ZF Swapped

VO conversion, TS 6 Position Chip, E Fuel, 6637 Filter, EBPV delete + PCV Reroute, Diamond Eyes 3" Downpipe

Boise Outlaw is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome