4x4 wont engage - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-18-2013, 09:31 AM
Powerstroke.org Rookie
 

Join Date: Nov 2009
Location: edmonton ab
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
4x4 wont engage

hey guys , just wondering if anyone can help me out or give me some helpful tips/advice as to what might be happening here . my truck 97 , F250 , HD , 7.3L , ext cab , long box ,4x4
was pulling quad trailer in the snow & wanted to cross a hwy so i locked the hubs & put it in 4x4(hi) to hook up to get across hwy with out causing a accident or getting T-boned . was a slight clunk when 4x4 engaged , crossed , unlocked hubs , put back into 2 wheel & continued on got to a gravel road with deep snow , got out to lock hubs , put it in 4x4(hi) another light clunk but this time the front wheels weren't hooking up , just the rear wheels ?? got out turned hubs a few more times to make sure that they were in the right position & moved the 4x4 shifter back & forth but still no 4x4 ? any one have any suggestions as to what this might be ? could it just be something simple as the cotter pins in the hubs shearing ??

thanks to every one !
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-19-2013, 07:28 AM
Compression Ignition Addict
 

Join Date: Aug 2008
Location: Madison, WI
Posts: 2,935
Thanks: 2
Thanked 62 Times in 60 Posts
Feedback Score: 0 reviews
Gotta look under and see what is and isn't turning. You'll need an assistant. First do it in 4HI with the hubs unlocked. See if that makes the front driveshaft turn. Then jack up each front wheel and turn it with the hub unlocked, then again with the hub locked. The U-joint should turn with the hub locked.

Did you try 4LO, just for grins?
Reply With Quote Quick reply to this message
  #3  
Old 02-19-2013, 08:02 AM
Powerstroke.org Rookie
 

Join Date: Nov 2009
Location: edmonton ab
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
no , i didnt try 4 lo , i didnt want to mess around too much being that i was too far from home/civilization...
your talking the universals on the front just inside the spindles right ? with the hubs locked & the 4x4 put into 4 hi or lo the universals should spin by manually rotating the tires ?

thanks !
Reply With Quote Quick reply to this message
  #4  
Old 02-19-2013, 11:11 AM
Compression Ignition Addict
 

Join Date: Aug 2008
Location: Madison, WI
Posts: 2,935
Thanks: 2
Thanked 62 Times in 60 Posts
Feedback Score: 0 reviews
Yes, that's the u-joint to watch. If you jack up a front wheel and try to spin it in 4HI with the hubs locked, it should not turn. Try it with just that hub locked, and with the t-case in 2HI, just to see if the u-joint turns. This tests each locking hub in isolatio.
Reply With Quote Quick reply to this message
  #5  
Old 03-03-2013, 11:17 AM
Powerstroke.org Rookie
 

Join Date: Nov 2009
Location: edmonton ab
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
ok , i was able to check the front drive shaft , it spins while in 4 hi & hubs locked but the 4x4 will not engage.....there manual lockers too if that makes a difference ?
i also popped the caps off the hubs & there was small pices of what looked like some sort of cast aluminum or metal ?

Last edited by surreyboy; 03-03-2013 at 12:04 PM.
Reply With Quote Quick reply to this message
  #6  
Old 03-03-2013, 01:34 PM
Compression Ignition Addict
 

Join Date: Aug 2008
Location: Madison, WI
Posts: 2,935
Thanks: 2
Thanked 62 Times in 60 Posts
Feedback Score: 0 reviews
Did you try spinning the axle shafts? Try each one, hub locked and unlocked. If either one spins while its accompanying hub is locked, that hub has failed. 'Course, if they're fairly "experienced", it's probably prudent to replace both.
Reply With Quote Quick reply to this message
  #7  
Old 03-03-2013, 01:51 PM
Compression Ignition Addict
 

Join Date: Feb 2008
Posts: 7,960
Thanks: 62
Thanked 164 Times in 157 Posts
Feedback Score: 0 reviews
Quote:
there manual lockers too if that makes a difference ?
i also popped the caps off the hubs & there was small pices of what looked like some sort of cast aluminum or metal
Well I think He exploded His manual hub LOL
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 11:04 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors