4x4 not working - Ford Powerstroke Diesel Forum
User Tag List

LinkBack Thread Tools Display Modes
post #1 of 1 Old 10-31-2011, 07:06 AM Thread Starter
Powerstroke.org Rookie
Join Date: Oct 2011
Posts: 29
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
4x4 not working

OK, i am new to Ford's, and just picked up an 03 F350 SRW with the 7.3 and an auto, and i love it.

That being said, i am having some issues with it that i have been addressing and the latest is the 4wd. When i turn the know to 4hi, the light on the dash goes on, the front driveshaft is spinning, but only the rear tires are spinning.

I am assuming it is the hubs. Strange part is that i plowed with it the previous day and the 4x4 worked fine ( im sure it worked because there is no way i would have been able to back up that hill in 2wd). These hubs are only auto locking, right? They look like a dial, but do they turn also (so a manual option if the vacuum is not working)?

So, what are some things to check? The relay for the vacuum has power, and when i pull the lines i hear vacuum. is there a seal in the hub i could grease? If so, what kind of grease should i put on it? Or is it a better bet to just replace the hubs?

Thanks for any advice! I want to get this taken care of before winter (although we just got 10inches here in ct)!

Last edited by petzl21; 10-31-2011 at 07:21 AM.
petzl21 is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome