front hubs not locking - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-28-2010, 12:30 AM
Compression Ignition Addict
 

Join Date: Mar 2010
Location: la plata, md
Posts: 231
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
front hubs not locking

so i bout the truck back in january and used 4 wheel drive a good bt pullen people out and what not. well i went mudden the other day locked the hubs put the transfer case in 4x4 and she just spun. but after i got her moven turned it around the front lock in. then tonight i needed the 4x4 agine to get someone unstuck i could not at all get the front to lock. the front driveshaft spins along with the front axles. what yall think it could be?
Thanks
Mark
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 08-28-2010, 05:03 PM
Serving Our Country!
 

Join Date: Sep 2009
Location: Fargo
Posts: 328
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Manual or auto hubs?

lock them in by hand and see if they work, if so, you have a vacuum problem.
Reply With Quote Quick reply to this message
  #3  
Old 08-28-2010, 05:05 PM
Compression Ignition Addict
 

Join Date: Dec 2009
Location: Bluffton, SC
Posts: 1,630
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to Jonboywv12
the hubs themselves might just be shot or need more grease....
Reply With Quote Quick reply to this message
  #4  
Old 08-29-2010, 08:30 PM
Compression Ignition Addict
 

Join Date: Mar 2010
Location: la plata, md
Posts: 231
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
ok thanks ill take a look. there manual locking so i dont think i have vac lines to them
Reply With Quote Quick reply to this message
  #5  
Old 08-30-2010, 08:36 PM
Compression Ignition Addict
 

Join Date: Mar 2010
Location: la plata, md
Posts: 231
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
ok so i pulled the hubs off today to fig out what was going on. first driver and everything was good and working good. passenger side... well i took some pics!


so what it seems to happen is the my bearing and my seal are not there/or worn out. i cleaned everything up to see if it made a differance but not realy. seems that because the bearing is shot its not allowing the "locking sleeve" to engage the axle splines. so new bearing and seal are in order
Reply With Quote Quick reply to this message
  #6  
Old 09-15-2010, 10:49 PM
Compression Ignition Addict
 

Join Date: Mar 2010
Location: la plata, md
Posts: 231
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
well i cleaned everything up and replaced the seal and bearings. come to find out i also have another problem, my axle has alota whobbling which is effecting the splines locking in. so my question is is there a bearing in the axle tube that would support that? how do you replace it? guess pull the hub and axle then the bearing and seal sit right there?
Reply With Quote Quick reply to this message
  #7  
Old 10-07-2010, 12:38 AM
Powerstroke.org Rookie
 

Join Date: Sep 2009
Posts: 29
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
yes, D60 has needle bearings to support axle shafts at outbard locations.
Reply With Quote Quick reply to this message
  #8  
Old 10-07-2010, 11:15 AM
Compression Ignition Addict
 

Join Date: Mar 2010
Location: la plata, md
Posts: 231
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
so on the outer axle tube or in the hub?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 01:17 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors