2000 7.3 wont start - Ford Powerstroke Diesel Forum
911 Urgent Situations Emergency Forum , Need Help Fast ? Post Here ! Urgent Topics Only

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 04-17-2014, 04:33 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Apr 2014
Location: Levittown PA
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
2000 7.3 wont start

Went out to start my truck yesterday morning, it cranked but wouldnt fire. Today i replaced both batteries, the cps and the icp sensor and still no start. The fuel pump is working i can hear it, the WTS comes on and goes out like it should, no blown fuses. Can anyone give me an idea what i might try next?
Robcassaday is offline  
post #2 of 5 Old 04-18-2014, 05:26 AM
Compression Ignition Addict
 
Join Date: Dec 2007
Posts: 6,191
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 72 Post(s)
Thanks: 7
Thanked 232 Times in 223 Posts
Feedback Score: 3 reviews
Could the fuel gauge be giving a bad reading? (Below 1/4 tank?)

Is your truck "chipped"? If so, remove it as a Test.

Hearing the fuel pump running is NOT the same as confirming you have fuel delivery. Look above the pass ft tire, you'll see a 3/8" metal tube, against the motor that ends there, it's the drain for the bowl (yellow lever you slide to the side). Get a cup, open the lever, drain the fuel bowl, look at the fuel, close the lever. Then, turn the key to the ON position (should hear the pump) for 15 secs. Drain the fuel bowl again, whaddya got?
NoRalPh is offline  
post #3 of 5 Old 04-18-2014, 05:32 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Apr 2014
Location: Levittown PA
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
I removed the chip and nothing and i do have fuel delivery and i changed the filter.
Robcassaday is offline  
post #4 of 5 Old 05-29-2014, 07:09 PM
Premium Member
 
Jon_001's Avatar
 
Join Date: Jan 2014
Location: Medora
Posts: 29
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
how is this problem coming along?
Jon_001 is offline  
post #5 of 5 Old 05-30-2014, 04:10 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Apr 2014
Location: Levittown PA
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Ended up going in the shop, new injectors from swamps, new idm, new hpop, new ipr, new valve cover gaskets and wiring harness, and now it's back in the shop because it sounds like a helicopter with a miss on #8
Robcassaday is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome