7.3 power stroke problem I'm lost! - Ford Powerstroke Diesel Forum

911 Urgent Situations Emergency Forum , Need Help Fast ? Post Here ! Urgent Topics Only

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 14 Old 04-03-2014, 06:58 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Apr 2014
Posts: 6
Thanks: 2
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Exclamation 7.3 power stroke problem I'm lost!

Hey guys I just got an 02 7.3 powerstroke a few. Ugh ya ago he told me it needed a idm but after I went and looked and finally got the truck to crank it ran great and he really didn't no what he was talkin about much like myself. I have replaced the ipc and cps but truck still wants to suddenly die while driving and another trick it started a little whole ago is it will now idle but won't hardly let me rev it just sputters. What's rong woth my truck?! Help plz
Buff is offline  
post #2 of 14 Old 04-03-2014, 07:39 PM
Premium Member

 
AU7POINT3's Avatar
 
Join Date: Jul 2013
Location: AUBURN, ALABAMA
Posts: 795
Thanks: 3
Thanked 46 Times in 43 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
WELCOME TO THE ORG !!! Clean oil? Right oil at proper level? Clean fuel and filter? Water in fuel? Proper fuel pressure / good strong pump? Loose or chaffed valve cover / injector wiring harness? Loose or chaffed Injector Driver Module harness (IDM inside driver fender well)? Good luck...

2002 F-250 LARIAT CCSB 7.3 AUTO 4X4 255,XXX
2004 EXPLORER XLT 4.0 AUTO 2WD 130,XXX
1966 MUSTANG COUPE 289 4 brl V8

IN-LAWS...
2004 EXPLORER SPORT TRAC 4.0 4X2 100,XXX
2004 F-250 RCLB 6.0 AUTO 4X2 376,XXX
2005 F-250 RCLB 6.0 AUTO 4x2 352,XXX

SOLD... 3 RANGERS, 3 F-150s, 3 F-250s, 96 COUGAR 4.6, 99 EXPEDITION 5.4, 65 66 AND 69 MUSTANGS

RE-ASSIGNED... MULTIPLE FORD POLICE INTERCEPTORS

AU7POINT3 is offline  
The Following User Says Thank You to AU7POINT3 For This Useful Post:
Buff (04-05-2014)
post #3 of 14 Old 04-04-2014, 03:28 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Apr 2014
Posts: 6
Thanks: 2
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Could be the wiring under valve cover I guess i don't no why I put the new sensor in and it caused this tho
Buff is offline  
post #4 of 14 Old 04-04-2014, 03:46 PM
Premium Member

 
AU7POINT3's Avatar
 
Join Date: Jul 2013
Location: AUBURN, ALABAMA
Posts: 795
Thanks: 3
Thanked 46 Times in 43 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
may not be the new sensor causing it, but something else wiggled loose along the way.
AU7POINT3 is offline  
The Following User Says Thank You to AU7POINT3 For This Useful Post:
Buff (04-05-2014)
post #5 of 14 Old 04-04-2014, 03:47 PM
Premium Member

 
AU7POINT3's Avatar
 
Join Date: Jul 2013
Location: AUBURN, ALABAMA
Posts: 795
Thanks: 3
Thanked 46 Times in 43 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
Not likely the new sensor, but something else wiggled loose or chaffed along the way.

2002 F-250 LARIAT CCSB 7.3 AUTO 4X4 255,XXX
2004 EXPLORER XLT 4.0 AUTO 2WD 130,XXX
1966 MUSTANG COUPE 289 4 brl V8

IN-LAWS...
2004 EXPLORER SPORT TRAC 4.0 4X2 100,XXX
2004 F-250 RCLB 6.0 AUTO 4X2 376,XXX
2005 F-250 RCLB 6.0 AUTO 4x2 352,XXX

SOLD... 3 RANGERS, 3 F-150s, 3 F-250s, 96 COUGAR 4.6, 99 EXPEDITION 5.4, 65 66 AND 69 MUSTANGS

RE-ASSIGNED... MULTIPLE FORD POLICE INTERCEPTORS

AU7POINT3 is offline  
post #6 of 14 Old 04-05-2014, 06:35 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Apr 2014
Posts: 6
Thanks: 2
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I agree after continuously messing with it I got it running a and drove 15 miles no issues but left it in the driveway idling suddenly once again it's like ilyou cut the key truck started right back up tho. I do notice when it is running it doesn't sound quite right tho. I left it sitting for awhile and came back started it and same thing sputters and sputters until I cut it off and start it 20 times and the engine gets warm then it seems to rub decent still doesn't sound correct tho. I'm leaning twards injector harnesses what do you all think?? Thanks for the help!
Buff is offline  
post #7 of 14 Old 04-06-2014, 12:40 PM
Premium Member
 
midnite rider's Avatar
 
Join Date: Feb 2013
Location: Washington, PA
Posts: 2,353
Thanks: 118
Thanked 95 Times in 94 Posts
Mentioned: 3 Post(s)
Quoted: 276 Post(s)
Feedback Score: 0 reviews
is there a performance chip in your truck. if so unplug it from the pcm. ?

-Tom

05 250 KING RANCH CCSB,278k,ARP's,SCT TSX,Atlas 40,STC done,Glowshift FP Gauge,Banks IC System,Blue Spring,Banjo's,CCV mod,Oil Bypass,Diamond Eye 5" Exhaust,Bilstein 5100's,RC Dual Steering Stabilizer,Retro 55W 6k Heads 3k Fogs,Continental Airbags,RSD 48 gal Aux Fuel Tank.





2003 F350 Lariat CCSB, 288K, Everything But Studs.
midnite rider is offline  
post #8 of 14 Old 04-06-2014, 05:17 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Apr 2014
Posts: 6
Thanks: 2
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I've already done that man it has a TS THATS it. I don't no what to do in thinkin possible and idm now I wish I new someone that had one I could barrow to rule that out
Buff is offline  
post #9 of 14 Old 04-06-2014, 05:51 PM
Compression Ignition Addict
 
E99F350Stroker's Avatar
 
Join Date: Apr 2013
Location: Salvisa, Kentucky
Posts: 382
Thanks: 7
Thanked 9 Times in 9 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
Quote:
Originally Posted by Buff View Post
I've already done that man it has a TS THATS it. I don't no what to do in thinkin possible and idm now I wish I new someone that had one I could barrow to rule that out
Do you know any one who has a diagnostic scanner?

Jordan
*Sold* Early 99 F-350 dually 4x4 6spd 7.3
*Sold 2000 F-250 4x4 ATS auto 7.3

1996 Dodge 2500 4x4 speed, 12 valve cummins, 283000, stock
E99F350Stroker is offline  
post #10 of 14 Old 04-06-2014, 06:03 PM
Huge Mythical Beast!!
 
LoxDiesel's Avatar
 
Join Date: Jan 2009
Location: Almost to the Muck but not quite
Posts: 3,206
Thanks: 89
Thanked 192 Times in 183 Posts
Mentioned: 12 Post(s)
Quoted: 142 Post(s)
Feedback Score: 0 reviews
7.3 power stroke problem I'm lost!

If guy you purchased from said it needed an IDM then maybe it does.

You can get one on ebay for 130$ exchanged from a place down here in FL
Sent from AutoGuide.com App

@loxdce
LoxDiesel is offline  
Reply

Tags
ipr icp , missing , rev , stalling while driving , won't start

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome