02 Looses power for a millisecond - Ford Powerstroke Diesel Forum
911 Urgent Situations Emergency Forum , Need Help Fast ? Post Here ! Urgent Topics Only

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-27-2014, 09:45 AM
Powerstroke.org Rookie
 

Join Date: Feb 2014
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
02 Looses power for a millisecond

My 02 Powerstroke has intermittently for the last two months lost power for a millisecond. Seems strange no rhyme or reason. Driving different speeds all of a sudden it like coughs or hiccups looses power and starts running fine immediately. Does anyone have a suggestion where to start looking before she leaves me on the side of the road? Please help
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-27-2014, 11:09 AM
Compression Ignition Addict
 

Join Date: Dec 2007
Posts: 4,980
Thanks: 2
Thanked 95 Times in 90 Posts
Feedback Score: 3 reviews
Wow, ya know this is something that's gonna be hard to do over the Net

But, my thinking would be,,, electrical. Differing loads & rpm makes me think it's not fuel anyway. So, there's the TPS at the top of the pedal that has issues. The PCM might actually think You "lifted" as it got an erroneous reading from it.

Take a look at the IPR valve, maybe the "tin nut" has fallen off and the coil is sliding around or maybe the wires have lost some insulation from the heat.

Could be lots of things I guess but I would think to look there first. Also, do you know the condition of the OD sw wires? They are tied to the TPS circuit and, as they chafe & short, and send the PCM confusing signals. Wouldn't hurt to look there anyway, it's a common problem you can easily prevent from happening with a little tape.

Look Here -> https://b7445ba3-a-62cb3a1a-s-sites....attredirects=0
Reply With Quote Quick reply to this message
  #3  
Old 02-27-2014, 05:05 PM
Compression Ignition Addict
 

Join Date: Feb 2013
Location: Washington, PA
Posts: 582
Thanks: 15
Thanked 20 Times in 20 Posts
Feedback Score: 0 reviews
The cps could have a gremlin in it. Maybe pull it and clean the face off with some carb cleaner on a rag. See if plug is oil soaked. Who knows.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 08:39 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors