Regen help - Ford Powerstroke Diesel Forum
911 Urgent Situations Emergency Forum , Need Help Fast ? Post Here ! Urgent Topics Only

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 01-05-2014, 09:37 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Apr 2012
Location: Des Moines
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Regen help

Sorry I didn't have time to search. Very cold wind chills here negative 20 most of the night truck started fine but after about 15 minutes and engine temps up to operating temps I had an issue. Truck ran fine then it went into regen lost all power on the interstate and received a check engine light my truck did not want to start either. After I waited 40 minutes for the tow truck I tried restarting the truck worked and no more check engine light and the truck ran fine. I was two blocks from home and the truck went into regen and lost power again and died. Any ideas on what might cause this? Am I right to think gelling? My first diesel and had no issues last year.
geaton is offline  
post #2 of 2 Old 01-07-2014, 01:11 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Apr 2012
Location: Des Moines
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I got it figured out. Cleaned the #3 EGT sensor and the issue resolved.
geaton is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome