Please help - Ford Powerstroke Diesel Forum
911 Urgent Situations Emergency Forum , Need Help Fast ? Post Here ! Urgent Topics Only

 
LinkBack Thread Tools Display Modes
post #1 of 7 Old 11-20-2013, 11:58 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Nov 2013
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Please help

Hi I just bought an 01 7.3 the truck ran great through the test drive, the feller said it had ran great, he was hauling round bales with it and had a ton of power. Now when I drove it home, the drive is about 2 1/2 hours long, it was running good I could tell there was a u joint issue, no biggie, but when I got about a half hour from home it started losing power you couldn't hear that ford diesel grr grr grr you normally have (you'd know what I mean if you could here my sound effect) and when I'd push the pedal there'd be no power. When id let off I'd hit that spot and I could slowly creep it up to a decent speed, but lose power again, the feller behind me said every time I'd try to rev it up he'd see smoke, and a strong diesel smell (at 50mph) now the temp dropped to about -30 c when this started happening. When I was looking at the truck we'd have it in and out of the warm shop, test driving with less than an eighth of a tank of fuel. After I bought it I fuelled up at the nearest gas station, now could this be a bad fuel filter, bad fuel, injectors or what, and could this cause the engine light to come on I'm stumped please help
Ol01 is offline  
post #2 of 7 Old 11-21-2013, 06:56 PM
Compression Ignition Addict
 
Join Date: Sep 2010
Posts: 1,552
Thanks: 16
Thanked 73 Times in 68 Posts
Mentioned: 1 Post(s)
Quoted: 172 Post(s)
Feedback Score: 0 reviews
bad fuel/filters/pump

2005 F350 srw Crewcab lariat. 6.0 diesel aka Sherman
Carstairs Alberta
nitrogen is offline  
post #3 of 7 Old 11-21-2013, 08:03 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Nov 2013
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
It's running a 1211 code I found out
Ol01 is offline  
post #4 of 7 Old 11-21-2013, 08:04 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Nov 2013
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
And now it stalls every time I slow down to turn a corner
Ol01 is offline  
post #5 of 7 Old 11-21-2013, 10:11 PM
Compression Ignition Addict
 
blue99stroker's Avatar
 
Join Date: Oct 2011
Location: Chico, California
Posts: 5,204
Thanks: 18
Thanked 224 Times in 215 Posts
Mentioned: 4 Post(s)
Quoted: 185 Post(s)
Feedback Score: 0 reviews
p1211 is icp related. injection pressure above/below desired

the icp is located on the drivers side head, towards the front.

pull it and see if theirs oil coming through it. if their is oil coming through it its time for a new one.
also check your fuel filter and possibly change it just to see if it helps.

99.5 f250 7.3 4x4 260k FF 160/30, PHP Hydra, S&B CAI, 4" Exhaust, RR Billet Wheel, Autometer Gauges, Transgo, Non-Ebpv Pedestal, High Flow Outlet, 08 Tow Mirrors.

Dad-2000 7.3 4x4 110k miles, Autometer Gauges, Superchips 1705, 6637, 4" Exhaust, BD Billet Wheel, TruCool Max
blue99stroker is offline  
post #6 of 7 Old 11-22-2013, 03:38 AM
Serving Our Country!
 
JustinOOO9's Avatar
 
Join Date: Nov 2012
Location: Yuba City
Posts: 2,824
Thanks: 118
Thanked 158 Times in 121 Posts
Mentioned: 4 Post(s)
Quoted: 199 Post(s)
Garage
Feedback Score: 1 reviews
if your driving around with a super low amount of fuel in the tank, it can be circulating junk from tank so I would look at fuel filter anyways along with ICP sensor. both are not all the expensive considering diesels in general.

if you were getting a miss possibly injectors. was the smoke, white, back, blue?

-2004 F350 CCLB 4x4: Sinister Race solutions kit, CAT ELC Edge CS, SCT SF3, PHP Ficm programmer, Procomp, Rough country, and Nitto goodies.
-2004 excursion, banks exhaust, 03 turbo, aem intake
-2006 f350 king ranch, aem intake, 10 in fabtech, 40in tires, sct tunes,

currently-1999 F250 SBRB 4X4 First 7.3 and BAREBONE stock

Interested in learning something new?

http://www.powerstroke.org/forum/pol...verse-day.html


Justin,
JustinOOO9 is online now  
post #7 of 7 Old 11-22-2013, 08:17 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Nov 2013
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
It was tough to tell what color the smoke was it was about 1 in the morning. I changed my fuel filter yesterday but still no change. I talked to my mechanic and he quoted me about $800 give or take to get it and put er in
Ol01 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome