No Tail lights or interior lights - Ford Powerstroke Diesel Forum
911 Urgent Situations Emergency Forum , Need Help Fast ? Post Here ! Urgent Topics Only

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-04-2012, 01:28 PM
Powerstroke.org Rookie
 

Join Date: Nov 2012
Location: Port Washington
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
No Tail lights or interior lights

hey guys, im new here and my wiring issues brought me here lol...having a few issues with my late 99 f-250.
fuse 8 in the power distribution box was instantly popping now i have no taillights and instrument lights and my blinker flashes the opposite side that i have on. if i fiddle around the back of the dash sometimes the taillights start to work again but never the instrument panel...than a few days later there back to being off. This is the craziest of all the problems...when my windshield wipers are on my truck "hiccups". the best way to explain this is when i turn them on after a few seconds the engine will not fire and than it will be fine. sometimes it happens like 3 or 4 times in a row. but vie noticed it stops after i turn the wipers back off.
PLEASE some one help im pulling my hair out here!!!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 11-06-2012, 10:20 AM
Powerstroke.org Rookie
 

Join Date: Nov 2012
Location: Port Washington
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
figured out my tail lights and running lights (loose wires under my power distribution box...still cant figure out my "hiccups" my programer is coming up with a KA power fault when i scan it.
Reply With Quote Quick reply to this message
  #3  
Old 11-19-2012, 06:45 PM
Powerstroke.org Rookie
 

Join Date: Feb 2011
Location: Vernon Hills
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
You figure out your problem..? My tail lights just stopped, well may have been a while but was just brought to my attention!!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 06:18 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors