2002 EX died - Ford Powerstroke Diesel Forum
911 Urgent Situations Emergency Forum , Need Help Fast ? Post Here ! Urgent Topics Only

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-29-2012, 08:36 PM
Powerstroke.org Rookie
 

Join Date: Apr 2012
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
2002 EX died

2002 Ex w/7.3 died

Ex has been out in parking lot in rain all day. Drove it 20 min to dinner, sat about 2hrs then went out to start and would crank but no start. No CEL, wait-to-start works as normal, 1/2 tank of fuel. I noticed aftermarket alarm LED (installed by previous owner) was giving a double blink. Used FOB to lock/unlock several times, used key to lock unlock, tried ignition several times; no change. Then tried door buttons to lock and unlock, alarm LED stopped blinking. Truck magically started. Everything was back to normal. No CEL ect.

While driving home, I exited the freeway, and approaching stoplight, the engine died. Alarm LED giving double blink. Tried all lock unlock stuff again, no start. Tried unplugging both batteries, alarm LED went out, truck still will not start. Had a friend tow me to his friends house.

The alarm is aftermarket and i have nothing from previous owner for it. 118k miles, bought used 8 months ago, changed fuel filter 2 months ago.

Any ideas?? Truck is stuck at friends house.

Help
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 09-30-2012, 06:55 AM
Member
 

Join Date: Feb 2008
Posts: 38
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I would remove the alarm for obvious reasons. The PO doesn't remember the brand name at least? If not go to a reputable independent stereo installer and start there in order to find out what you may be looking at in terms of how it may be integrated. I don't have an aftermarket alarm, but I am sure they work pretty much the same in terms of installing and operating.

If you can find the actual module try googling the s/n or part number for a manual.
Reply With Quote Quick reply to this message
  #3  
Old 09-30-2012, 07:01 AM
Compression Ignition Addict
 

Join Date: Feb 2008
Posts: 8,213
Thanks: 68
Thanked 191 Times in 182 Posts
Feedback Score: 0 reviews
agreed or look for a red button and maybe you can put it into valet before you can get it to a shop ,, if u can find a module under the dash and grab a brand name it could help ?

the only other possibility is the rain getting the GEM module wet or an alarm module

look for water intrusion under the dash
Reply With Quote Quick reply to this message
  #4  
Old 10-01-2012, 07:52 AM
Powerstroke.org Rookie
 

Join Date: Apr 2012
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Update.
I bought the truck used from a dealer so no luck contacting the PO.

The truck runs again. It fixed itself...

I talked to an alarm store and they said that when i disconnected the battery it reset the aftermarket alarm, but it probably also had a 30 min delay to prevent theft.
They also said that the alarm might be an older/cheaper model with less security codes and that maybe in the parking lot the one in a million other alarm FOB was there, and armed my alarm.
The reason i may have been able to drive for 10 min is perhaps part of the alarm's theft deterrent, let the thief take the car and drive for 10 min then die. The thief is stranded on the side of the road and hopefully will abandon the car.

I found the alarm module but it has no markings on it, just a silver box. Everything is dry under the dash.
Either way, the next chance i get, I'm taking it to an alarm store to have it removed, unless they can figure out what model it is and get me a arm/disarm fob.

Thanks
Will
Reply With Quote Quick reply to this message
  #5  
Old 10-18-2012, 04:34 PM
Powerstroke.org Rookie
 

Join Date: Oct 2012
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Some alarms come with a antijacking feature that turns off the engine after a few minutes and prevents you from starting the engine again.
if there is no model check the FCC number or take a picture and post it here, i have instructions for the most popular systems
Reply With Quote Quick reply to this message
  #6  
Old 10-19-2012, 12:29 PM
Powerstroke.org Rookie
 

Join Date: Apr 2012
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I had an alarm place look at it. They said the secondary alarm is actually a Ford dealer installed option. Both alarms are working correctly and niether would cause the truck to crank but not start. They would prevent the truck from cranking.

Also the truck would not start again about 2 days later. I waited about 1 1/2 hours and then it started fine. Haven't had a problem since.
Reply With Quote Quick reply to this message
  #7  
Old 10-19-2012, 12:33 PM
Powerstroke.org Rookie
 

Join Date: Apr 2012
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
The truck has had a DPTuner installed for about 6 months with no problems but i decided to contact them anyway. The cranking issue is exactly like thier "No-Start" function.
They suggested i remove and reclean the terminals as the high humidity may have caused a very slight corrosion issue. That would hopefully explain why it is intermittent.

I haven't had time to take it apart to look for corrosion or to clean it, but when I do I will post an update.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 10:29 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors