Stalled and won't start - Ford Powerstroke Diesel Forum
911 Urgent Situations Emergency Forum , Need Help Fast ? Post Here ! Urgent Topics Only

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-11-2012, 07:56 AM
Powerstroke.org Rookie
 

Join Date: Sep 2012
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Stalled and won't start

I have a 03 Ford with a 6.0 that stalled and would not start, with codes P2614 and P2617. I have had the FCIM checked/ repaired, changed fuel filters, injector seals, CMP, CKP , repaired pins on ckp and still won't start with the same codes present. I have done the no start test for the CMP and it failed on V9 & V10 and on the CKP failed at D9 test. I checked the wires and harness for resistance and the specific wires are ok, I went further to check resistance on othe wires and found wire #31 on the FCIM harness with no resistance, I checked the diagram and it shows that it goes to PCM harness side #26. It seems to be shielded and possible it creates a magnetic field with other wires. Am I correct on this and how do I go to repair this, since i'm unsure? Thanks Luis
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 09-14-2012, 06:33 PM
Compression Ignition Addict
 

Join Date: Jan 2009
Location: Almost to the Muck but not quite
Posts: 1,238
Thanks: 17
Thanked 48 Times in 47 Posts
Feedback Score: 0 reviews
do you have a scanner? when u turn the engine over does the ficm sync and cps sync?
if the crank sensor test is failing you might have a tone ring issue :/ best way to tell is pull the a/c compressor off and pull crank sensor out if you have a probe cam thats great! if not a mirror will suffice. The gear should be perfectly centered inside. If not then it has walked forward a bit and crank needs to be removed. If it is centered make sure it doesnt move. ex(take a screwdriver and try to spin it) it has a pin that holds it in place. Very poor design. Hope this isnt the problem though good luck!
Reply With Quote Quick reply to this message
  #3  
Old 09-15-2012, 10:47 AM
Powerstroke.org Rookie
 

Join Date: Sep 2012
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thanks I'll check that too! I was also told since i've changed the ckp and cmp plus the injector seals and still have a no start and the codes reappearing that the PCM is bad
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 06:00 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors