p1280 no start 7.3 - Ford Powerstroke Diesel Forum
911 Urgent Situations Emergency Forum , Need Help Fast ? Post Here ! Urgent Topics Only

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-26-2012, 08:27 AM
Compression Ignition Addict
 

Join Date: Aug 2009
Location: Brick, NJ
Posts: 692
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Skype™ to excursionMark
Exclamation p1280 no start 7.3

OK so for starters I was driving it to work got about a mile and a half into my drive and stopped at a light and the truck started to idle really rough then when the light turned green it would not go above say 1500 rpm and had no power so I limped it to the closest parking lot and shut it down immediately I then checked all fluids and oil was right on the add line so I added oil and tried to start it with no luck just cranking then I changed my fuel filter checked to see if the pump was operation by listening to it and seeing if it filled the fuel bowl which it did so that is functioning next I added 15 gallons to the tank just for ggood measure because I was below a quarter of a tank now I'm a little below a half so that's good next I pulled the codes and p1280 and p1211 came up so I disconnected the icp and tried to start it again no luck so I got it towed home by good old AAA since then I have removed the IPr and checked to make sure it was not getting hung up and made sure the internals could move freely sprayed it all down with brake cleaner and a clean cloth then put the selonoid back on it and put 12 volts to it and heard the internals of the IPr moving then reincpstalled it still no luck . I checked the hpop resivour and it has oil in it then I disconnected the hpop plug on the back to make sure that was pumping and it was .. a lot with a lot of pressure behind it ... I also replaced the cups and unpluugged the fuel bowl heater just for kicks still no start so now I'm coming here for some advice .. I am also thinking if buying autoenginuity to diagnose further .. also I cleared the codes after reading them the first time and the only one that keeps coming back is p1280 which leads me to believe its the icp but that could be tested by unplugging it right cuz I've done that multiple times and I've cleaned all the connectors and visually inspected them and they all look fine ... any suggestions
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 03-26-2012, 02:19 PM
Compression Ignition Addict
 

Join Date: Aug 2009
Location: Brick, NJ
Posts: 692
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Skype™ to excursionMark
...Anyone ?
Reply With Quote Quick reply to this message
  #3  
Old 03-26-2012, 04:46 PM
Compression Ignition Addict
 

Join Date: Aug 2009
Location: Brick, NJ
Posts: 692
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Skype™ to excursionMark
To the top ... hopefully someone has something ... I'm kinda stumped but I am purchasing AE that's for sure just scraping the funds together at the moment
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 09:23 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors