2004 f350 shredding belt. - Ford Powerstroke Diesel Forum
911 Urgent Situations Emergency Forum , Need Help Fast ? Post Here ! Urgent Topics Only

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-13-2012, 06:55 PM
Member
 

Join Date: Dec 2011
Posts: 31
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Angry 2004 f350 shredding belt.

My truck has just started shredding the serpentine belt. Put a new dayco on two days ago drove around town fine and then this morning it shredded it again and had to get towed home. put new belt on and it is riding on the front of the ac compressor. I put it back on in the correct position and it will ride forward again. Any ideas?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-13-2012, 07:06 PM
Powerstroke.org Rookie
 

Join Date: Jul 2010
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
try checking the belt tensioner
the tensioner went bad on my truck and i didnt notice it untill i shredded 3 belts, you have to look closely at the tensioner to be able to tell its bad
Reply With Quote Quick reply to this message
  #3  
Old 01-13-2012, 10:13 PM
Member
 

Join Date: Dec 2011
Posts: 31
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
How can you tell if it is bad?
Reply With Quote Quick reply to this message
  #4  
Old 01-14-2012, 12:14 AM
Member
 

Join Date: Jan 2011
Posts: 50
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
If you can see separation between the bracket and the tensioner. it should be tight if it is good. The same thing happened to me on my excursion.
Reply With Quote Quick reply to this message
  #5  
Old 01-14-2012, 11:53 AM
Member
 

Join Date: Dec 2011
Posts: 31
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
thanks for everyones advise. I changed the belt tensioner this morning and all seems to be well at this point. The smooth pulley on the tensioner had a little play that was not noticible while it was on the truck, upon removal you could see a small amount of play and the bearings were noisy. Put the new one on and belt stays centered and does not ride forward on the ac compressor. Ford has a TSB on this problem and it says to change the water pump pulley. I dont think that was the problem.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 02:40 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors