Running fine, recent refuel and let sit, now fails to start... - Ford Powerstroke Diesel Forum
911 Urgent Situations Emergency Forum , Need Help Fast ? Post Here ! Urgent Topics Only

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-02-2011, 05:54 AM
Powerstroke.org Rookie
 

Join Date: Oct 2011
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Running fine, recent refuel and let sit, now fails to start...

I drive an '04 Excursion 4x4...stopped yesterday to get $30 in diesel, on way to football game, truck was running fine. After refueling, tuck started back up just fine and I drove about 3/4 of a mile to destination, where truck sat for about 3 hours.

When I tried to start up after the game, the truck would turn over, maybe hit (just barely), but wouldn't start. After a couple of tries, it hit just enough to start, but ran VERY rough about 4 seconds before shutting off again. At this point, I wondered if there was water in the diesel I had added earlier, and I looked down and noticed the Fuel in Water light was on when I turned the switch on (I didn't notice if it was on earlier). So, I drained about 1/2 cup of fuel from the Fuel/water seperator on the frame under the truck...to the point where the fuel looked good.

I tried to crank but at this point it just turns over and doesn't seem to hit at all. I cycled the switch on and off about 10-15 times, per Ford dealer mechanic instructions (phone) and tried it, but it still wouldn't hit. I thought I noticed a small hit once, maybe twice, but may have been hearing what I wanted to.

Now I'm stuck and looking for guidance and have been wondering about the following:

1. whether I got water into the cylinders,
2. maybe didn't drain enough fuel (didn't get all water out), or
3. whether I have good fuel but didn't cycled the switch enough to make up
for the fuel I drained out...

I just don't know where to go next.

This is the truck I work with, so any suggestions to get me going would be greatly appreciated!!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 10-02-2011, 06:21 AM
Compression Ignition Addict
 

Join Date: Jul 2011
Location: Boca Raton, Florida
Posts: 1,537
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 4 reviews
It could be hydro locked because of water in the cylinders but that doesn't seem probably to me. $30 in diesel could never have enough water to fill your separator that fast and be injected into the engine. Take off the filter cap on the top of the engine and make sure theirs fuel in it and it looks clean. If there isn't any fuel then your pump could be bad. If their is fuel then it could be a FICM problem. FICM problems are very common on the 6.0. If you need help on how to check the FICM email me:
mazsecond@hotmail.com

Also, if you have a scanner or tuner than scans the PCM see if you threw any codes.
Reply With Quote Quick reply to this message
  #3  
Old 10-02-2011, 06:40 AM
Premium Member
 

Join Date: Sep 2011
Location: St.Louis Mo
Posts: 1,580
Thanks: 1
Thanked 6 Times in 6 Posts
Feedback Score: 2 reviews
maybe losen the filter cab just a smidge and cycle the key to finish filling with fuel if its not full.
Reply With Quote Quick reply to this message
  #4  
Old 10-03-2011, 08:25 PM
Member
 

Join Date: Jan 2009
Posts: 55
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Well...

1. It's def. not hydro locked if it's turning over. It means just that, lock, it would either stop turning dead in its tracks or bend a rod. In which case you would know.

2. You drained enough fuel, in my opinion anyway.

3. Cycling the key and turning over two or three times should purge this.

I think there is some other issue since it wouldn't start before you did anything to it.

HPOP maybe. As suggested any codes will help make diagnostics faster.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Tags
6.0 starting, refuel

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 07:42 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors