Trouble Codes 6.4L - Ford Powerstroke Diesel Forum
911 Urgent Situations Emergency Forum , Need Help Fast ? Post Here ! Urgent Topics Only

User Tag List

LinkBack Thread Tools Display Modes
post #1 of 1 Old 06-22-2011, 07:01 AM Thread Starter
Member's Avatar
Join Date: Feb 2010
Location: Columbia
Posts: 42
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Trouble Codes 6.4L

I just changed the fuel filters in my '08 F350 6.4L. Turned the truck in the on position, let it sit for about a minute for the fuel pump to re-pressurize the lines(I'm assuming this works?) and tried cranking it up. Truck tried starting but never did (which has NEVER happened, always starts right up), and I noticed on my display that a wrench and what looked to be an oil light appeared. I ran diagnostics (with my SCT Tuner) and trouble codes UO100, UO105 and UO115 appeared. I found out that these codes are:
UO100 is lost communication with ECM/PCM A
UO105 is lost communication with Fuel injector control module
UO115 is lost communication with ECM/PCM B

I tried clearing them but they keep reappearing along with the same lights on my onboard display. Any ideas what happened or how I can fix this?

2008 F-350 King Ranch Dually 4x4, 33" BFG Mud Terrains, SCT Programmer with DPF and CAT Delete Pipe

2004 F-250 Lariat FX4, 35" BFG A/T, 4" Pro-Comp Lift with Dual Stabilizer Kit, In-Dash Nav/DVD, 2x12" Pioneer Subs with 2400 Watt Kenwood Amp, Banks Intake, Bosch Starter, 220k miles is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome