Starter woes - Ford Powerstroke Diesel Forum
911 Urgent Situations Emergency Forum , Need Help Fast ? Post Here ! Urgent Topics Only

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-27-2011, 11:05 AM
Powerstroke.org Rookie
 

Join Date: Dec 2007
Posts: 29
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Starter woes

So, .. here's the scoop, I need to leave on a trip the middle of next week and need my truck running by then. It has stiction issues, and over the past few weeks, obviously it's been super hard to start (sometimes takes 15-20 minutes of 2-3 glowplug cycle/crank for 3 seconds, repeat) to go (can't plug in, outside parked at a job site for example);

Now it won't start. Starter grinds/just spins, so I pulled it. Checked it off jumper cables and saw the bendix was only coming out like a half inch or or less, you could even see where the teeth had been grinding on the flywheel, not full travel for sure.

So I tore the starter down completely, it was a little dirty inside brush dust, etc. but OK, no broken connections, everything was electrically solid, including contacts and solder points on the solenoid. After cleaning everything thoroughly I put it back together and tested it again, sure enough the solenoid now was engaging the bendix full throw. So I put it back on...

Does the same thing, only this time it never 'spins', always grinds. It's almost like the motor is locked up and won't turn over? I refuse to spend $311 on a new starter from the local auto parts store, and ordering one on the internet for $75 (new) is going to take longer than when I need to leave... so the question is, has anyone else seen this and is it fixable? A new solenoid online is like $45 from ebay, I could check the dealership but I assume you may as well triple that price.

Ideas are welcome...
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 03-27-2011, 11:09 AM
Compression Ignition Addict
 

Join Date: Oct 2009
Location: Walworth County
Posts: 165
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I just changed my fuel filters and mine won't start at all. I have battery power but when I turn the key, nothing. I am going to pull the starter and try the jumper cable trick you mentioned.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 07:51 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors