tried to flash sct now now crank no start - Ford Powerstroke Diesel Forum
911 Urgent Situations Emergency Forum , Need Help Fast ? Post Here ! Urgent Topics Only

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-17-2011, 03:26 PM
Premium Member
 

Join Date: Dec 2008
Location: lubbock tx
Posts: 413
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
tried to flash sct now now crank no start

ok guys as the title says i got my sct yesterday and flash a tune. today i went to re flash another tune. so i returned it to stock and proceeded to flash the new tune everything went well never lost power never turned the truck on or off it just set in the on position went to crank the truck after it finished and nothing i need help please i have to have this running by tomorrow
please help
thanks
dusitn
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 03-26-2011, 03:57 PM
Premium Member
 

Join Date: Nov 2009
Posts: 34
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
You better get a hold of SCT...
Reply With Quote Quick reply to this message
  #3  
Old 04-26-2011, 04:13 PM
Compression Ignition Addict
 

Join Date: Aug 2010
Location: Central Florida
Posts: 221
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
can you put it back to stock ? Might fix it just an idea
Reply With Quote Quick reply to this message
  #4  
Old 06-11-2011, 07:07 PM
Member
 

Join Date: Jun 2009
Location: Calgary
Posts: 39
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
same thing happened to me ... but mine was an edge .... mine stalled suddenly and decided to " try " ( emphasis on try ) to return to stock and wouldn't " let me " for some reason ...ended up having to track down a new puter module .... try disconnecting the batteries overnight should reset to stock and try starting again ......
Reply With Quote Quick reply to this message
  #5  
Old 10-11-2011, 07:40 AM
Compression Ignition Addict
 

Join Date: Apr 2011
Posts: 560
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
i got my sct(used) a year ago and made the mistake of using tunes on it already they were from 04 needless to say it was diff stratgey number i went in fine then no start no crank tired to return to stock nothing. had to be towed to ford to be reflashed
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 06:38 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors