92 f-350 dually - Ford Powerstroke Diesel Forum
7.3L IDI (Non-Powerstroke) Diesels Technical discussion of topics related to vehicles powered by the 7.3 Liter In-Direct Injection Navistar engines.

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-09-2006, 09:30 AM
Powerstroke.org Rookie
 

Join Date: Jan 2006
Location: mass.
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Post 92 f-350 dually

having problems starting cold, will start then stall when cold even when plugged in and inside the shop starts right then stalls will only restart with ether new starter spins plenty fast enough anybody help please
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-16-2006, 04:44 AM
Compression Ignition Addict
 

Join Date: Dec 2005
Location: Newark, OH
Posts: 186
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
There's a Cummin's next door to me with the same problem, only it will die 3-4times when its below 35 deg. Could you glow plugs/relay be bad?
Reply With Quote Quick reply to this message
  #3  
Old 01-16-2006, 11:09 PM
Premium Member
 

Join Date: Oct 2005
Location: Akron, OH
Posts: 607
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via ICQ to overl0rd Send a message via AIM to overl0rd
Have you tried jumping it?
Reply With Quote Quick reply to this message
  #4  
Old 02-14-2006, 05:12 PM
Compression Ignition Addict
 

Join Date: Sep 2005
Posts: 422
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
check out the fuel delivery system...if you have a new starter, and you are plugging it in, it sounds like an engine problem, not a start problem....check that out before you put more ether in the truck...my dad has to hide the starting fluid from his drivers so they don't use it...its not too good for the engine....good luck with your problem....isn't your 92 a non turbo?

wes
Reply With Quote Quick reply to this message
  #5  
Old 02-14-2006, 05:48 PM
Banned
 

Join Date: Jan 2006
Location: central coast, california
Posts: 0
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Quote:
Originally Posted by abhd81
having problems starting cold, will start then stall when cold even when plugged in and inside the shop starts right then stalls will only restart with ether new starter spins plenty fast enough anybody help please
try hitting the fuel pedal and releasing it before starting it. there is essentally a "choke" built into that throttle linkage....also look for fuel leaks.......Marc
Reply With Quote Quick reply to this message
  #6  
Old 03-24-2006, 07:07 PM
Powerstroke.org Rookie
 

Join Date: Mar 2006
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
fuel problem

Quote:
Originally Posted by mschn99
try hitting the fuel pedal and releasing it before starting it. there is essentally a "choke" built into that throttle linkage....also look for fuel leaks.......Marc
I had this same problem on a 93 non turbo I relaced the timing sensor on the #1 injector the ceramic element gets cracked causing it to draw air and loose it's prime
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 02:06 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors