New Here and Have questions - Ford Powerstroke Diesel Forum
7.3L IDI (Non-Powerstroke) Diesels Technical discussion of topics related to vehicles powered by the 7.3 Liter In-Direct Injection Navistar engines.

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-08-2008, 02:51 PM
Powerstroke.org Rookie
 

Join Date: Nov 2008
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
New Here and Have questions

I just picked up a rust free 88 idi 4x4, but it has some problems. Before I bought it I was told the trans was bad, but if you shift from drive (doesn't move) back to park. The trans makes a grinding or ratcheting sound. What could this be? could something be broke in the transfer case? The guy I bought it from said that overdrive was out of the trans, but I have never heard of one of these trucks with an overdrive auto.

sorry if that was longwinded but I really want this truck on the road.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 11-08-2008, 02:54 PM
Other vehicle is an F250
 

Join Date: Jul 2007
Location: N. Pickens County S.C.
Posts: 18,323
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Welcome to the org.! Be patient and I bet a tech will be along soon to help you.
Reply With Quote Quick reply to this message
  #3  
Old 11-08-2008, 03:05 PM
Emergency Services
 

Join Date: May 2007
Location: Columbus, OH
Posts: 5,534
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to cchase
You could have broken the gears that control drive and reverse, i did it once. sucks. or maybe a bad TC
Reply With Quote Quick reply to this message
  #4  
Old 11-09-2008, 07:05 PM
Member
 

Join Date: Oct 2008
Location: Dayton, Ohio
Posts: 54
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to International-Harvester91 Send a message via Yahoo to International-Harvester91
I have a 91 idi that has an overdrive transmission. It depends cause i believe that they come with a three speed auto or a four speed (overdrive), it sounds to me like there is a broken belt in the transmission allowing the shaft to spin freely, and when you put it in park it grabs and grinds the gear. smell your tranny fluid and see if it smells burnt, drain the tranny fluid and pull the filter and see if there is any metal shavings in it.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 02:13 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors